<!DOCTYPE html>
<html >
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta charset="UTF-8" />
	<link rel="shortcut icon" href="http://www.roxwalkoff.com/wp-content/uploads/2016/03/fav-icon.png" />
	
    <!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<title>ROCKIES HOME OPENER TODAY!!! &#8211; Rox Walk Off: Colorado Rockies News and Fan Gathering Place</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Feed" href="http://www.roxwalkoff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Comments Feed" href="http://www.roxwalkoff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; ROCKIES HOME OPENER TODAY!!! Comments Feed" href="http://www.roxwalkoff.com/rockies-home-opener-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.roxwalkoff.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://www.roxwalkoff.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css_roxwall-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/custom_roxwallcss.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/prettyphoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/bootstrap.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/font-awesome.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/www.roxwalkoff.com\/wp-admin\/admin-ajax.php","security":"3d6a39addc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.roxwalkoff.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/functions.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.roxwalkoff.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.roxwalkoff.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.roxwalkoff.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Questionable Sunday Managing in Loss' href='http://www.roxwalkoff.com/questionable-sunday-managing-in-rox-loss/' />
<link rel='next' title='Home Opener a Giant Disappointment' href='http://www.roxwalkoff.com/home-opener-a-giant-dissapointment/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel="canonical" href="http://www.roxwalkoff.com/rockies-home-opener-today/" />
<link rel='shortlink' href='http://www.roxwalkoff.com/?p=3616' />
<link rel="alternate" type="application/json+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Frockies-home-opener-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Frockies-home-opener-today%2F&#038;format=xml" />
<script type="text/javascript">
	var bwp_ajax_url = 'http://www.roxwalkoff.com/';
</script>
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
    </head>
	<body class="post-template-default single single-post postid-3616 single-format-standard" style="background:url(http://www.roxwalkoff.com/wp-content/uploads/2016/03/rwoBack1.jpg) no-repeat  center 	fixed" style="background:#e95842 url()"  >
 				<style type="text/css">
		.pix-colr, .pix-colrhvr:hover,.price-table article:hover h3,.breadcrumbs ul li.pix-active,#footer p a:hover,.is-countdown span:before,.pagination .active,
/* New Clases Add*/.event-listing article:hover .text .pix-post-title a,.cs-post-title a,.pagination .active,.blog-medium-options li a,.is-countdown span,.widget ul li:hover a { color:#240347 !important;
		}
		.pix-bgcolr,.pix-bgcolrhvr:hover,nav.navigation > ul > li > a:before,.cart-sec span,.navigation ul ul li:hover > a,.navigation ul > li.current-menu-item > a,
		.navigation ul ul li.current-menu-item > a,.price-table article:hover .pix-price-box, .event.evevt-listing article:hover .text .btn-boobked, .match-result.match-lost p,.event.event-listing.event-listing-v2 article:hover,.cycle-pager-active,.widget .tagcloud a:hover, .event.event-listing article:hover .text .btn-boobked, .flex-direction-nav li a:hover /**/, .our-team-sec article:hover figure figcaption .pix-post-title a,.footer-widget .widget_newsletter .error,.news-section article:hover .text,.password_protected form input[type="submit"],.team-vertical article figcaption .caption h2,
#respond form input[type="submit"],#wp-calendar caption,.gallery ul li figure figcaption a,.woocommerce-pagination ul li a:hover,.woocommerce-pagination ul li span,.woocommerce-tabs .tabs .active a, span.match-category.cat-neutral, .event.event-listing article:hover .text .btn,.widget_search form input[type="submit"], .woocommerce .button,.onsale,.gallery ul li:hover .text,.footer-icons .followus a:hover,
/* New Clases Add*/.searchform button,.tabs.horizontal .nav-tabs li.active a,p.stars span a.active,.event.event-listing.event-listing-v2 .btn-viewall,.featured-title,
.pix-feature article .blog-bottom .btn,.pix-feature .featured,.blog-vertical .tab-content header.pix-heading-title h2,header #lang_sel a:hover, header #lang_sel ul ul a:hover,
.post-tags a:hover,.blog-vertical header.pix-heading-title h2,.pix-tittle,nav.navigation > ul > li:hover > a, nav.navigation > ul > li.current-menu-ancestor > a,.table tbody tr:hover,.widget_newsletter label .btn{
			background-color:#240347 !important;
		}
		.pix-bdrcolr ,.tabs.horizontal .nav-tabs li.active,.address-info .text,.subtitle h1,.about-us article .text,blockquote,
		.pagination > ul > li > a:before,.pagination > ul > li > a:before,.pagination > ul > li > span.active:before,.footer-icons .followus a:hover{
			border-color:#240347 !important;
		}
		#banner .flexslider figcaption .pix-desc h3 span {
		   box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important; 
 		}
		.our-team-sec article:hover figure figcaption .pix-post-title a{
			 box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important;   
		}
		header#header .top-head{
			background-color:#240347 !important;
		}
		nav.navigation > ul > li > a
		{
			color:#ffffff !important;
		}
		header #mainheader{
			background-color:#3a1c59 !important;
		}
		.sliderpagination ul li:before{
			border-color: transparent #240347 !important;
		}
		.footer-widget .widget_newsletter .error:before{
			border-top-color: #240347 !important;
		}
		</style>
				<div id="wrappermain-pix" class="wrapper wrapper_boxed">
		<!-- Header Start -->
        <header id="header">
            <!-- Top Head Start -->
            <div class="top-head">
            	<div class="container">
                    <!-- Logo -->
                    <div class="logo">
                        				<a href="http://www.roxwalkoff.com">
                	<img src="http://www.roxwalkoff.com/wp-content/uploads/2016/03/main-logo.png"  style="width:100%px; height:100%px" 
                    alt="Rox Walk Off: Colorado Rockies News and Fan Gathering Place" />
                </a>
	 		                    </div>
                    <!-- Logo Close -->
                                    </div>
            </div>
            <!-- Top Head End -->
            <div id="mainheader">
                <div class="container">
                    <!-- Right Header -->
                    <nav class="navigation">
                    	<a class="cs-click-menu"><i class="fa fa-bars"></i></a>
                        <ul id="menus"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li id="menu-item-15745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li id="menu-item-15916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li id="menu-item-15846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li id="menu-item-15730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li id="menu-item-15731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul>                    </nav>
                    
                    <div class="rightheader">
                            
                                    <!-- Search Section -->    
                                    <div class="searcharea">
                                        <a class="btnsearch" href="#searchbox">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </div>
                                    <!-- Search Section Close--> 
                                                                     </div>
                    <!-- Right Header Close --> 
                                               <div id="searcharea">
                            <div class="searchform">
                                	<form id="searchform" method="get" action="http://www.roxwalkoff.com"  role="search">
		<button> <i class="fa fa-search"></i></button>
        <input name="s" id="searchinput" value="Search for:" type="text" />
    </form>
                               </div>
                        </div>
                                            </div>
            </div>
        </header>
    <!-- Header Close -->
    <div class="clear"></div>
    <div id="main">
        <!-- Inner Main -->
        <div id="innermain">
                                      <div class="container">
                <div class="row">
					                             <div class="breadcrumb"> 
                                <div class="breadcrumbs"><ul><li><a href="http://www.roxwalkoff.com/">Home</a></li><li><a href="http://www.roxwalkoff.com/category/gameday/">Game Day</a></li><li class="pix-active">Current Page</li></ul></div>                            </div>
                    	                
                              <!--Left Sidebar Starts-->

		<!--Left Sidebar End-->
    <div class="col-md-12" >
    	<div class="subtitle"><h1 class="pix-page-title px-single-page-title">ROCKIES HOME OPENER TODAY!!!</h1></div>		<div class="blog blog_detail">
            <article>
                                <div class="pix-content-wrap">
                    <div class="detail_text rich_editor_text">
                     		<ul class="post-options">
        	        	                 <li>
                 	                    <time datetime="09-04-12">April 9, 2012</time>
                </li>
				<li><span>in</span> <a href="http://www.roxwalkoff.com/category/gameday/" rel="tag">Game Day</a>, <a href="http://www.roxwalkoff.com/category/news/" rel="tag">News</a></li>		</ul>
	                    <p>The Rockies will take to Coors Field today at 2:10 for their Home Opener, or as many like to call it, &#8220;The Real Opening Day!!!&#8221; THIS is the time of the season that baseball really begins, the time for the fans to call in &#8220;sick&#8221; for work and head to LoDo.  A time to dawn the purple (it is &#8220;Purple Monday&#8221; or did you forget?) and make sure you have enough money for a Helton Burger.  Ah, baseball&#8230;well, <a title="Opening Day Has Arrived!!!" href="http://www.roxwalkoff.com/2012/04/06/opening-day-has-arrived/">you can go here</a> to read about that!</p>
<p>Today&#8217;s game will be the first in a nine game stint that will welcome three out of four division rivals.  On the mound today will be Jhoulys Chacin, who ended the season as the Rockies ace, only to be replaced by Jeremy Guthrie.  His poor showing in Spring Training did nothing to instil confidence, but every Rockies fan knows he has the stuff to really compete, if he can stay consistent.</p>
<p>Chacin will be up against another pitcher who struggled in Spring Training, Barry Zito.  Zito&#8217;s was hit pretty hard in March, especially his last start and is looking to come into today&#8217;s game and prove he is still worth being considered a member of the rotation, nevermind being worth the massive contract he received before coming back to earth.</p>
<p>So here&#8217;s to &#8220;Opening Day&#8221;!  Time to make memories!!!</p>
<p>&nbsp;</p>
<hr />
<p>Chacin Tweet:</p>
<blockquote class="twitter-tweet tw-align-center"><p>Good morning. I&#8217;m very excited to pitch in our home opener at Coors Field. Hopefully we can win. Thanks for your support Rockies fans</p>
<p>— Jhoulys Chacín (@Jhoulys45) <a href="https://twitter.com/Jhoulys45/status/189348787691593728" data-datetime="2012-04-09T13:47:23+00:00">April 9, 2012</a></p></blockquote>
<p>&nbsp;</p>
<div class="likebtn_container" style=""><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_3616"  data-site_id="572704a47d9c0ca2643445c4"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://www.roxwalkoff.com/rockies-home-opener-today/"  data-item_title="ROCKIES HOME OPENER TODAY!!!"  data-item_image="http://www.roxwalkoff.com/wp-content/uploads/2012/04/RoxHomeOpener1.jpg"  data-item_date="2012-04-09T07:32:33+02:00"  data-engine="WordPress"  data-engine_v="4.7.2"  data-plugin_v="2.1.9"  data-prx="http://www.roxwalkoff.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div>                </div>
                    <!-- Share Post -->
                    <div class="share-post">
                                            </div>
                    <!-- Share Post Close -->
                    <div class="prev-nex-btn">
                    	        <div class="single-paginate">
			               <div class="next-post-paginate">
                <a href="http://www.roxwalkoff.com/questionable-sunday-managing-in-rox-loss/" class="pix-colr"><i class="fa fa-arrow-left"></i>
                    Previous Post               </a>
               <h2 class="px-single-page-title">
                   Questionable Sunday Managing in Loss               </h2>
               <ul>
               <li><a href="http://www.roxwalkoff.com/category/gameday/" rel="tag">Game Day</a> <a href="http://www.roxwalkoff.com/category/news/" rel="tag">News</a></li>                <li>April 9, 2012</li>
               </ul>
               </div>
                                <div class="next-post-paginate">
                <a href="http://www.roxwalkoff.com/home-opener-a-giant-dissapointment/" class="pix-colr"><i class="fa fa-arrow-right"></i>
                    Next Post                </a>
                 <h2 class="px-single-page-title">Home Opener a Giant Disappointment</h2>
               <ul>
               <li><a href="http://www.roxwalkoff.com/category/news/" rel="tag">News</a></li>                <li>April 9, 2012</li>
               </ul>
                </div>
                        </div>
                             </div>
                </div>
                             </article>
            </div>
            
		        <div class="pix-content-wrap">
			<div id="comments">
				<header>
					<h2 class="heading-color section-title uppercase">
						93 Comments                    </h2>
				</header>
                <ul>
                	        <li  class="comment byuser comment-author-jaredean bypostauthor even thread-even depth-1" id="li-comment-12410">
            <div class="thumblist" id="comment-12410">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://www.roxwalkoff.com' rel='external nofollow' class='url'>jaredean</a></a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Those with keen eyes (and &#8220;long&#8221; memories :-)) will recognize that i used the &#8220;collage&#8221; again&#8230;i was pretty proud of how it turned out and wanted to work it into the site somewhere&#8230;you guys are a handsome bunch!!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12410#respond' onclick='return addComment.moveForm( "comment-12410", "12410", "respond", "3616" )' aria-label='Reply to jaredean'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12470">
            <div class="thumblist" id="comment-12470">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>You should use it every &#8220;purple&#8221;Monday.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12470#respond' onclick='return addComment.moveForm( "comment-12470", "12470", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment byuser comment-author-drrockies even thread-odd thread-alt depth-1" id="li-comment-12411">
            <div class="thumblist" id="comment-12411">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/fc8d0ce37821b39a5e229d078300529e?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/fc8d0ce37821b39a5e229d078300529e?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">DrRockies</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>you are absolutely right Jaredean!! One of the best days of the year for baseball fans! </p>
<p>Big key for Chacin will be command and not putting runners on base as the Giants still have some power in the lineup.  </p>
<p>What a great day in Denver!</p>
<p>GO ROX!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12411#respond' onclick='return addComment.moveForm( "comment-12411", "12411", "respond", "3616" )' aria-label='Reply to DrRockies'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment byuser comment-author-jaredean bypostauthor odd alt depth-2" id="li-comment-12412">
            <div class="thumblist" id="comment-12412">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://www.roxwalkoff.com' rel='external nofollow' class='url'>jaredean</a></a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Oh man i wish i was THERE!!!</p>
<p>Everyone going to the game, enjoy it for me!!! I&#8217;ll be watching in my lonely office 🙁</p>
<p>Oh, did i happen to mention that I died my hair Purple? 🙂  I&#8217;ll upload a pic if anyone is interested&#8230;</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12412#respond' onclick='return addComment.moveForm( "comment-12412", "12412", "respond", "3616" )' aria-label='Reply to jaredean'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12414">
            <div class="thumblist" id="comment-12414">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/3b44fead428e9b8bebc6874cf863925f?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/3b44fead428e9b8bebc6874cf863925f?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">EdtheUmp</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Jaredean&#8230;nice post.</p>
<p>As I posted in your Nicasio piece, these nine games will show we RWOers any trends and/or tendencies that may or may not become evident.</p>
<p>I will say this&#8230;the first three games were, in my opinion, eerie reminders of the season known as 2011.  YIKES!!</p>
<p>Keep the faith&#8230;</p>
<p>I will try and email some gameday pics amid all the hoopla.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12414#respond' onclick='return addComment.moveForm( "comment-12414", "12414", "respond", "3616" )' aria-label='Reply to EdtheUmp'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment byuser comment-author-jaredean bypostauthor odd alt depth-2" id="li-comment-12417">
            <div class="thumblist" id="comment-12417">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://www.roxwalkoff.com' rel='external nofollow' class='url'>jaredean</a></a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>The only reason I posted the post-game wrap-up and focused on Tracy isn&#8217;t because I&#8217;m discouraged already this season, but because when you see something that happened over and over last season that led to such bad results AND you hear the announcers talk about being baffled as to how it happened &#8211; well, the wannabe journalist in my decided to write a piece that hopefully would get seen and enter the conversation.  I know most here (except for Pooter apparently :-)) agree that having Sundays be a &#8220;day of rest&#8221; for the bulk of your starters is crazy&#8230;</p>
<p>Oh well, hope springs eternal and I really feel we will get on track and get going&#8230;I was just really hoping we&#8217;d have a good showing in Huston, them being basement dwellers and all, but that didn&#8217;t happen&#8230;At least we aren&#8217;t 0-3 like the Giants, Yankees and Red Sox!!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12417#respond' onclick='return addComment.moveForm( "comment-12417", "12417", "respond", "3616" )' aria-label='Reply to jaredean'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-3" id="li-comment-12422">
            <div class="thumblist" id="comment-12422">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I do agree that a consistent lineup is needed.  My problem right now is that I like Pacheco much better than Nelson, Colvin and EYJ much better than Fowler, and I also like to see BIG Giambi get some swings.  I was also anxious to see Rosario start.  My problem that I have repeatedly mentioned on this page is Tulo and Cargo, I really need to see some cold blooded tendencies from them.  </p>
<p>But I do agree that in that situation the Rockies should have went with their regulars with a series win up for grabs.  Did Colvin hit leadoff one time in spring training????  There was no reason to have Scutaro sit out and have someone hit leadoff that does not fit that position.  That was a dumb move by Tracy. </p>
<p>We all anointed Brothers as the next coming of you know who the first game and then he looked like Brothers of 2011 yesterday.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12422#respond' onclick='return addComment.moveForm( "comment-12422", "12422", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12427">
            <div class="thumblist" id="comment-12427">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I just hope the Rockies look much different at home than they did last year!  Rockies should dominate in Denver!  I would also like to say that I love the Cuddyer signing so far!!  I would also like to suggest moving him to cleanup and splitting up the young studs in the lineup.  Too many identicle at bats from the O&#8217;s.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12427#respond' onclick='return addComment.moveForm( "comment-12427", "12427", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment byuser comment-author-drrockies even depth-2" id="li-comment-12437">
            <div class="thumblist" id="comment-12437">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/fc8d0ce37821b39a5e229d078300529e?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/fc8d0ce37821b39a5e229d078300529e?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">DrRockies</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>in reply to your question regarding Colvin, yes he was leadoff quite a few games. They played a ton of split squad so he was a regular at leadoff. </p>
<p>Go ROX</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12437#respond' onclick='return addComment.moveForm( "comment-12437", "12437", "respond", "3616" )' aria-label='Reply to DrRockies'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt depth-2" id="li-comment-12473">
            <div class="thumblist" id="comment-12473">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I would move him to fifth[yeah, I know-L/R/L/R manta]and not let turtoise Todd get in his way! FYI Helton is my favorite Rockie so just saying&#8230;</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12473#respond' onclick='return addComment.moveForm( "comment-12473", "12473", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12428">
            <div class="thumblist" id="comment-12428">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Agbayani</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Chacin v. Zito.  Coors Field.  On paper, this one looks like a very promising opening day matchup, even though the only thing extending Zito&#8217;s career in 2009-10 was his weird dominance of the Rockies.  Let&#8217;s hit the restart button to the season today.  Heading downtown in a couple hours &#8230;</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12428#respond' onclick='return addComment.moveForm( "comment-12428", "12428", "respond", "3616" )' aria-label='Reply to Agbayani'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12434">
            <div class="thumblist" id="comment-12434">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>So jealous of the people that get to attend the games.  I will be sitting in my office watching the game on my phone today.  Sucks!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12434#respond' onclick='return addComment.moveForm( "comment-12434", "12434", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment byuser comment-author-tjinphoenix even depth-3" id="li-comment-12447">
            <div class="thumblist" id="comment-12447">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/9676f4c871588dd328ea5fb8a71d283a?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/9676f4c871588dd328ea5fb8a71d283a?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">TJinPhoenix</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Pooter&#8230;I&#8217;m with ya&#8230;.and I have meeting this afternoon as well.  Oh well&#8230;I&#8217;ll watch the rest tonight when I get home (thank goodness MLB.TV giving you the option to watch from any point in the game or start from the beginning.</p>
<p>GO ROCKIES!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12447#respond' onclick='return addComment.moveForm( "comment-12447", "12447", "respond", "3616" )' aria-label='Reply to TJinPhoenix'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt depth-2" id="li-comment-12446">
            <div class="thumblist" id="comment-12446">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Yep,  Zito does ok against the Rockies.  Plus he has added incentive to do well.  He is on the hot seat.  Chacin has also done ok against the Giants.</p>
<p>I think this should be a very good match up.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12446#respond' onclick='return addComment.moveForm( "comment-12446", "12446", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12439">
            <div class="thumblist" id="comment-12439">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/42c8787e1a48810ee7a69fdf403a8bf0?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/42c8787e1a48810ee7a69fdf403a8bf0?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Cesar Carvajal</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Hope everyone enjoys the game at Coors Field!</p>
<p>Send some pics, I would love to watch the magnificent Opening Day at Denver through them.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12439#respond' onclick='return addComment.moveForm( "comment-12439", "12439", "respond", "3616" )' aria-label='Reply to Cesar Carvajal'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12440">
            <div class="thumblist" id="comment-12440">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/0cdefa4e116909b0a1f00c06ac88aece?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/0cdefa4e116909b0a1f00c06ac88aece?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Swede</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Haven&#8217;t posted for awhile. Hope to meet some folks before the game. I&#8217;ll try to stop by EdTheUmp&#8217;s bus. Go Rockies!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12440#respond' onclick='return addComment.moveForm( "comment-12440", "12440", "respond", "3616" )' aria-label='Reply to Swede'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12442">
            <div class="thumblist" id="comment-12442">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/59cd3e8f7e41d3663ec60d753a89a974?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/59cd3e8f7e41d3663ec60d753a89a974?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Batgirl</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I&#8217;m jealous of all who will be there. Not able to go today but will be watching every minute. Post a lot of pictures! I have a very good feeling about today&#8217;s game. Chacin vs. Zito &#8211; we should have this one. Go Rockies!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12442#respond' onclick='return addComment.moveForm( "comment-12442", "12442", "respond", "3616" )' aria-label='Reply to Batgirl'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12450">
            <div class="thumblist" id="comment-12450">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">sam</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Gd Post! I am expecting us to win this game and hopefully string some hits together and get some runs on the board early.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12450#respond' onclick='return addComment.moveForm( "comment-12450", "12450", "respond", "3616" )' aria-label='Reply to sam'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12451">
            <div class="thumblist" id="comment-12451">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/469c68f5b4b156e2531a53fb3955435c?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/469c68f5b4b156e2531a53fb3955435c?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Banjar</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Too bad Opening Day can&#8217;t be declared a holiday!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12451#respond' onclick='return addComment.moveForm( "comment-12451", "12451", "respond", "3616" )' aria-label='Reply to Banjar'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12452">
            <div class="thumblist" id="comment-12452">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/469c68f5b4b156e2531a53fb3955435c?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/469c68f5b4b156e2531a53fb3955435c?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Banjar</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>It&#8217;s too bad that Opening Day can&#8217;t be declared a holiday!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12452#respond' onclick='return addComment.moveForm( "comment-12452", "12452", "respond", "3616" )' aria-label='Reply to Banjar'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12454">
            <div class="thumblist" id="comment-12454">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Miketober</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>4 fighter jets just flew over Boulder. I&#8217;d say it&#8217;s about game time.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12454#respond' onclick='return addComment.moveForm( "comment-12454", "12454", "respond", "3616" )' aria-label='Reply to Miketober'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12455">
            <div class="thumblist" id="comment-12455">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Oh shit!   I get the chills just thinking about the fly over!  The last opening day I went to was 2009.  Marquis pitched,  good memories!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12455#respond' onclick='return addComment.moveForm( "comment-12455", "12455", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12475">
            <div class="thumblist" id="comment-12475">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>My one and only was 2010.Weather and DLR were great!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12475#respond' onclick='return addComment.moveForm( "comment-12475", "12475", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12456">
            <div class="thumblist" id="comment-12456">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Great start&#8230;&#8230;&#8230;</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12456#respond' onclick='return addComment.moveForm( "comment-12456", "12456", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12457">
            <div class="thumblist" id="comment-12457">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Miketober</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Good news. With that out Chacin dropped his ERA from 54.00 to 27.00.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12457#respond' onclick='return addComment.moveForm( "comment-12457", "12457", "respond", "3616" )' aria-label='Reply to Miketober'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12458">
            <div class="thumblist" id="comment-12458">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Already 2-0 !?!   Great.  Looks like year of the long ball for Rockies pitchers.  Gamecast says it&#8217;s only 32 degrees in Coors?  Is that right?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12458#respond' onclick='return addComment.moveForm( "comment-12458", "12458", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12459">
            <div class="thumblist" id="comment-12459">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Miketober</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Can&#8217;t be right. It&#8217;s about 65 or 70 in Boulder.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12459#respond' onclick='return addComment.moveForm( "comment-12459", "12459", "respond", "3616" )' aria-label='Reply to Miketober'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt depth-2" id="li-comment-12476">
            <div class="thumblist" id="comment-12476">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Thank God NO!!!!!!! Sunny,breezy,near 75 with about 8% humidity.Such a joy to live in Colorado.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12476#respond' onclick='return addComment.moveForm( "comment-12476", "12476", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12460">
            <div class="thumblist" id="comment-12460">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Gonna be another one of those years</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12460#respond' onclick='return addComment.moveForm( "comment-12460", "12460", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12462">
            <div class="thumblist" id="comment-12462">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Must be wrong Mike.  Can&#8217;t even be in C because thats about 90</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12462#respond' onclick='return addComment.moveForm( "comment-12462", "12462", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12463">
            <div class="thumblist" id="comment-12463">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Prog, did you renew your package this season?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12463#respond' onclick='return addComment.moveForm( "comment-12463", "12463", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12468">
            <div class="thumblist" id="comment-12468">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>No, decided to enjoy some concerts and shows this year instead.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12468#respond' onclick='return addComment.moveForm( "comment-12468", "12468", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12464">
            <div class="thumblist" id="comment-12464">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Say what you want about EYJ but at least he seems to know his role!!  I am already sick of seeing lanky Fowler swinging for the fences!!  He has the ugliest swing I have ever seen!  Cargo looks absolutely lost on offense!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12464#respond' onclick='return addComment.moveForm( "comment-12464", "12464", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12465">
            <div class="thumblist" id="comment-12465">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Renck is on Gamecast and has twitted that it is 73 in Coors</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12465#respond' onclick='return addComment.moveForm( "comment-12465", "12465", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12467">
            <div class="thumblist" id="comment-12467">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Miketober</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>It seems like Chacin is getting a lot of grounders, except for the 2 big hits that is. That&#8217;s cause for some hope. Now he has to avoid the 4 walk innings.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12467#respond' onclick='return addComment.moveForm( "comment-12467", "12467", "respond", "3616" )' aria-label='Reply to Miketober'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12474">
            <div class="thumblist" id="comment-12474">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Miketober</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I called it. 🙁</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12474#respond' onclick='return addComment.moveForm( "comment-12474", "12474", "respond", "3616" )' aria-label='Reply to Miketober'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-3" id="li-comment-12477">
            <div class="thumblist" id="comment-12477">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Alex Colfax</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Yep, there&#8217;s three walks this inning.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12477#respond' onclick='return addComment.moveForm( "comment-12477", "12477", "respond", "3616" )' aria-label='Reply to Alex Colfax'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt depth-2" id="li-comment-12478">
            <div class="thumblist" id="comment-12478">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>nice prediction. 3/4 of the way there!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12478#respond' onclick='return addComment.moveForm( "comment-12478", "12478", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12469">
            <div class="thumblist" id="comment-12469">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Miketober</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>That would have been a 6-run HR in Houston.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12469#respond' onclick='return addComment.moveForm( "comment-12469", "12469", "respond", "3616" )' aria-label='Reply to Miketober'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12471">
            <div class="thumblist" id="comment-12471">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Cargo needs to step it up, another April of 1hr and.220 ba is unacceptable.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12471#respond' onclick='return addComment.moveForm( "comment-12471", "12471", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12472">
            <div class="thumblist" id="comment-12472">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>So much for gamecast.  It&#8217;s messed up.  Now it says Zito is pitching to Angel Pagan  LOL</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12472#respond' onclick='return addComment.moveForm( "comment-12472", "12472", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12479">
            <div class="thumblist" id="comment-12479">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Chacin is looking great!!!  Also the Rockies bats looks great as well!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12479#respond' onclick='return addComment.moveForm( "comment-12479", "12479", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12480">
            <div class="thumblist" id="comment-12480">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>ODowd should be on the phone trying to move Chacin for the best possible return.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12480#respond' onclick='return addComment.moveForm( "comment-12480", "12480", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12489">
            <div class="thumblist" id="comment-12489">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Package Fowler in that deal.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12489#respond' onclick='return addComment.moveForm( "comment-12489", "12489", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even depth-2" id="li-comment-12490">
            <div class="thumblist" id="comment-12490">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Sad but true.Wonder if Hamel&#8217;s available?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12490#respond' onclick='return addComment.moveForm( "comment-12490", "12490", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12481">
            <div class="thumblist" id="comment-12481">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Did Helton get a gold glove last year?He had best pct.I missed it if he did,and can&#8217;t imagine why he wouldn&#8217;t.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12481#respond' onclick='return addComment.moveForm( "comment-12481", "12481", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12483">
            <div class="thumblist" id="comment-12483">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Alex Colfax</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I believe Pujols won the Gold Glove last year.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12483#respond' onclick='return addComment.moveForm( "comment-12483", "12483", "respond", "3616" )' aria-label='Reply to Alex Colfax'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-3" id="li-comment-12491">
            <div class="thumblist" id="comment-12491">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Thanks.Why? Batting.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12491#respond' onclick='return addComment.moveForm( "comment-12491", "12491", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12482">
            <div class="thumblist" id="comment-12482">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Get Chacin out of there!!!!  He looks aweful!!  Before it is 8-0!!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12482#respond' onclick='return addComment.moveForm( "comment-12482", "12482", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12484">
            <div class="thumblist" id="comment-12484">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Alex Colfax</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Hard to imagine a more discouraging start to the home season.  Chacin labored after the All-Star break last year, in spring training and again today.  Four walks in an inning is just absurd and unacceptable for a big-league pitcher, let alone one of your purported aces.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12484#respond' onclick='return addComment.moveForm( "comment-12484", "12484", "respond", "3616" )' aria-label='Reply to Alex Colfax'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12485">
            <div class="thumblist" id="comment-12485">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>If Fowler keeps this inning alive I will not talk negatively about him for a month!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12485#respond' onclick='return addComment.moveForm( "comment-12485", "12485", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12486">
            <div class="thumblist" id="comment-12486">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/be71862058fb6aaab049a561274de859?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/be71862058fb6aaab049a561274de859?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Sedin</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Any takers for Fowler? If you feel you have to play him for his defense, then bat him 8th. He does the team no good at all at the leadoff or second.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12486#respond' onclick='return addComment.moveForm( "comment-12486", "12486", "respond", "3616" )' aria-label='Reply to Sedin'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12487">
            <div class="thumblist" id="comment-12487">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Nice job Dexter. Pfft. I don&#8217;t know what to think of this team. Go in with high hopes and 4 games in you want to wring their necks. Last year we had a short lease on many players. I know a lot of people say baseball convention is you let your starters work themselves out of funks, but how long do we go with Fowler and Nelson in particular?</p>
<p>What do you guys think, how bad would they have to play before a permanent or prolonged benching?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12487#respond' onclick='return addComment.moveForm( "comment-12487", "12487", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment byuser comment-author-egossage odd alt depth-2" id="li-comment-12534">
            <div class="thumblist" id="comment-12534">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/b51e0da18cb0902a32cb348e73b6bb7d?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/b51e0da18cb0902a32cb348e73b6bb7d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">egossage</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>With Tracy managing Fowler can probably hit .000 for the season and be a lock to start in CF next year. Why does he give Fowler a guaranteed spot in the lineup no matter how he does? Fowler has proven nothing in the big leagues! Colvin has proven more than Fowler! I&#8217;ve been saying it since Dexter made his debut, he does not belong in a big league lineup!!! He&#8217;ll end up being another failed prospect that we held on for too long and won&#8217;t be able to get anything back in a trade!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12534#respond' onclick='return addComment.moveForm( "comment-12534", "12534", "respond", "3616" )' aria-label='Reply to egossage'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12488">
            <div class="thumblist" id="comment-12488">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Other than defense, I really don&#8217;t see what the Rockies see in this guy.  How many times are they going to be fooled by people performing the last few months of the year when the team is out of contention?  UGLY SWING!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12488#respond' onclick='return addComment.moveForm( "comment-12488", "12488", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12492">
            <div class="thumblist" id="comment-12492">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Starting to be an EYjr.fan.If we can sacrifice defense at third for offense,why not in CF.Platoon with Colvin.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12492#respond' onclick='return addComment.moveForm( "comment-12492", "12492", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-3" id="li-comment-12495">
            <div class="thumblist" id="comment-12495">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/be71862058fb6aaab049a561274de859?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/be71862058fb6aaab049a561274de859?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Sedin</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I&#8217;m not comfortable at all with junior EY at any position defensively. And you can&#8217;t steal first base, so I&#8217;m happy to see him used only in a Herb Washington pinch-runner role. </p>
<p>I&#8217;d prefer to see Colvin given an extended trial. But I don&#8217;t really see this team, this GM and this manager sitting Fowler down, even if he stays in a funk at the plate. I hope I&#8217;m wrong.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12495#respond' onclick='return addComment.moveForm( "comment-12495", "12495", "respond", "3616" )' aria-label='Reply to Sedin'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt depth-3" id="li-comment-12496">
            <div class="thumblist" id="comment-12496">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>With EYJ, Colvin, Blackmon and a few other options there is no reason to deal with Fowler&#8217;s growing pains.  It&#8217;s is good for a lineup to contain more than one type of threat.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12496#respond' onclick='return addComment.moveForm( "comment-12496", "12496", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even depth-3" id="li-comment-12497">
            <div class="thumblist" id="comment-12497">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I like to see someone that gets fired up once in a while!!!  That is what EYJ brings, too many reserved players on this team.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12497#respond' onclick='return addComment.moveForm( "comment-12497", "12497", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt depth-2" id="li-comment-12513">
            <div class="thumblist" id="comment-12513">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/ecf6993b53c11279d47d1c60b8424732?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Miketober</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Maybe EYJ should replace Tulo. He just popped out to end the 6th with Scutaro on 2B. Stop scapegoating Dex.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12513#respond' onclick='return addComment.moveForm( "comment-12513", "12513", "respond", "3616" )' aria-label='Reply to Miketober'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12493">
            <div class="thumblist" id="comment-12493">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Hope Cargo ordered a lot of bats.Got to be about a half dozen so far.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12493#respond' onclick='return addComment.moveForm( "comment-12493", "12493", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12494">
            <div class="thumblist" id="comment-12494">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>wonder if he should reconsider his supplier. This is bordering on ridiculous.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12494#respond' onclick='return addComment.moveForm( "comment-12494", "12494", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12498">
            <div class="thumblist" id="comment-12498">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Hope the fan is ok. Gotta love Drew Goodman&#8217;s condescending assumption that he/she wasn&#8217;t paying attention.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12498#respond' onclick='return addComment.moveForm( "comment-12498", "12498", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12499">
            <div class="thumblist" id="comment-12499">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>This team sucks right now!!!   I&#8217;m going to clean my office instead of putting myself through this garbage!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12499#respond' onclick='return addComment.moveForm( "comment-12499", "12499", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12501">
            <div class="thumblist" id="comment-12501">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>If another team was this flat in home opener,and had underachieved for several years,HEADS WOULD ROLL!!!! G,Stienbrenner would have fired Tracy before the next inninng!Accountability you say-back to back multi millionaire errors won&#8217;t cut it!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12501#respond' onclick='return addComment.moveForm( "comment-12501", "12501", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12500">
            <div class="thumblist" id="comment-12500">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Didn&#8217;t this team get the memo? JIM TRACY IS GUARANTEED A LIFETIME POSITION. Why are they playing like they want to get him fired?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12500#respond' onclick='return addComment.moveForm( "comment-12500", "12500", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12502">
            <div class="thumblist" id="comment-12502">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/30aa071b00cf0e11a85a67cf6a7435b9?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">GARY</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Because the 2 errors were by lifetime Rockies.Tracy-Tulo-Cargo,welcome to the next decade of Rockies baseball!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12502#respond' onclick='return addComment.moveForm( "comment-12502", "12502", "respond", "3616" )' aria-label='Reply to GARY'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12503">
            <div class="thumblist" id="comment-12503">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bc4969193bf5af40aba62afea647014b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc4969193bf5af40aba62afea647014b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Timo</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>DVR&#8217;d this baby but just couldn&#8217;t help it and had to look at the box score.  Guess I don&#8217;t have to waste my time later.  What&#8217;s up with the errors?  Well, the streets of LoDo are happy.  The fans in the stands, probably not so much.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12503#respond' onclick='return addComment.moveForm( "comment-12503", "12503", "respond", "3616" )' aria-label='Reply to Timo'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12505">
            <div class="thumblist" id="comment-12505">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Definately not worth your time Timo!  They look like a lifeless group of losers right now.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12505#respond' onclick='return addComment.moveForm( "comment-12505", "12505", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12504">
            <div class="thumblist" id="comment-12504">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Pretty emabarassing</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12504#respond' onclick='return addComment.moveForm( "comment-12504", "12504", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12507">
            <div class="thumblist" id="comment-12507">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/be71862058fb6aaab049a561274de859?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/be71862058fb6aaab049a561274de859?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Sedin</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>You&#8217;re being too kind. A heckuva way to begin the year of the fan, eh?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12507#respond' onclick='return addComment.moveForm( "comment-12507", "12507", "respond", "3616" )' aria-label='Reply to Sedin'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12506">
            <div class="thumblist" id="comment-12506">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">sam</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>This is a pathetic home opener for the rockies, half the team looks asleep too many errors. They look unprepared in my opinion maybe thats from tracy resting them so much! the first team never played in many spring training games thats why it looks so sloppy.<br />
Its going to be a long season!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12506#respond' onclick='return addComment.moveForm( "comment-12506", "12506", "respond", "3616" )' aria-label='Reply to sam'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12508">
            <div class="thumblist" id="comment-12508">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4ae42946c46020f14e5819065637e78d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Pooter</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>What is our boy Tulo&#8217;s walk up song this year?  Can anyone tell me?  Is it another pop song that does nothing for the crowd?  Except the 14 year old girls in the stands&#8230;.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12508#respond' onclick='return addComment.moveForm( "comment-12508", "12508", "respond", "3616" )' aria-label='Reply to Pooter'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12510">
            <div class="thumblist" id="comment-12510">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/0cdefa4e116909b0a1f00c06ac88aece?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/0cdefa4e116909b0a1f00c06ac88aece?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Swede</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>At the game. Ugh.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12510#respond' onclick='return addComment.moveForm( "comment-12510", "12510", "respond", "3616" )' aria-label='Reply to Swede'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12511">
            <div class="thumblist" id="comment-12511">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>For those that love twitter &#8230; Harding, Renck, and Ringolsby are all on Gameday.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12511#respond' onclick='return addComment.moveForm( "comment-12511", "12511", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12514">
            <div class="thumblist" id="comment-12514">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">sam</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>We miss Don Baylor!!! he has done wonders with the diamondbacks why did we let him go!!??</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12514#respond' onclick='return addComment.moveForm( "comment-12514", "12514", "respond", "3616" )' aria-label='Reply to sam'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12515">
            <div class="thumblist" id="comment-12515">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/51b428885605c65770c99cb224c2b067?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Mike Raysfan</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>YIKES &#8230; a risp of 3 for 17 so far this season pretty much sums it up</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12515#respond' onclick='return addComment.moveForm( "comment-12515", "12515", "respond", "3616" )' aria-label='Reply to Mike Raysfan'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-12516">
            <div class="thumblist" id="comment-12516">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfd31cdf28e8c3e80700f8ef063aa97b?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">ProgMatinee</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Purple Mondays. Is that what you get when you mix the blue of bruises and the red of humiliation?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12516#respond' onclick='return addComment.moveForm( "comment-12516", "12516", "respond", "3616" )' aria-label='Reply to ProgMatinee'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment even depth-2" id="li-comment-12519">
            <div class="thumblist" id="comment-12519">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/f3cc32466c3c97f061c4800b9101791d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Alex Colfax</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>It&#8217;s also what you get when your pitching, hitting and defense are all terrible.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12519#respond' onclick='return addComment.moveForm( "comment-12519", "12519", "respond", "3616" )' aria-label='Reply to Alex Colfax'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12517">
            <div class="thumblist" id="comment-12517">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/a430eedbcd301036f2c9ee513304d2b5?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">sam</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>First time that we have been shut out on a home opener!! &#8230;&#8230;&#8230;That is bad!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12517#respond' onclick='return addComment.moveForm( "comment-12517", "12517", "respond", "3616" )' aria-label='Reply to sam'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12521">
            <div class="thumblist" id="comment-12521">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/0cdefa4e116909b0a1f00c06ac88aece?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/0cdefa4e116909b0a1f00c06ac88aece?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Swede</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Speechless.</p>
<p>Highlight of the day was meeting EdTheUmp!  🙂</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12521#respond' onclick='return addComment.moveForm( "comment-12521", "12521", "respond", "3616" )' aria-label='Reply to Swede'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment byuser comment-author-jaredean bypostauthor odd alt depth-2" id="li-comment-12525">
            <div class="thumblist" id="comment-12525">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/ab7e0749154c150fadc5a1394e2cf7be?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://www.roxwalkoff.com' rel='external nofollow' class='url'>jaredean</a></a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Then you had a very good day indeed!!!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12525#respond' onclick='return addComment.moveForm( "comment-12525", "12525", "respond", "3616" )' aria-label='Reply to jaredean'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-12523">
            <div class="thumblist" id="comment-12523">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Agbayani</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Just got back from a perfect opening day.</p>
<p>Perfect except for one thing I guess.</p>
<p>Mike Raysfan, you said it:  3 for 17 with RISP this season.</p>
<p>Good thing we don&#8217;t have guys like Stewart and Smith around to hack away, or Iannetta around to take too many pitches, or &#8230;</p>
<p>&#8230; or what?  Scutaro again made Zito work for his dinner.  Nobody else did.</p>
<p>Everyone&#8217;s on Fowler, but have you checked the batting averages of Helton?  Nelson?  CarGo?</p>
<p>I&#8217;m watching the replay now, Drew and George are saying they averaged 4.2 pitches per at bat in Houston, 3 pitches per at bat through the first 2 innings today.  So I guess whatever Lansford and Tracy are teaching isn&#8217;t sticking.</p>
<p>Pooter, can EY Jr. play 3B at all?  Or is his arm just too weak?  Right now I&#8217;m ready to stick him in there at 3B and leading off just to give us something to cheer about.  They handed out those annoying rally towels today and I didn&#8217;t see a single reason to wave them.  Just plain flat.</p>
<p>Worst moment of many for me:  Esmil Rogers completely unable to finish off a 6th inning at bat from Zito, ultimately resulting in a base hit.  If you can&#8217;t put away the opposing pitcher with 2 strikes on him (and Zito&#8217;s no dangerous hitting pitcher), I have to say your career in the big leagues will not be a long one.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12523#respond' onclick='return addComment.moveForm( "comment-12523", "12523", "respond", "3616" )' aria-label='Reply to Agbayani'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment odd alt depth-2" id="li-comment-12527">
            <div class="thumblist" id="comment-12527">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/bd2cb28adbb6f4b7b91199640021dd71?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bd2cb28adbb6f4b7b91199640021dd71?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Cisco Kid</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Ag, for once  we can agree on something. That AB by Zito in the 6th was surreal. From where I was sitting, some of the swings Zito was taking were bizzare. I&#8217;ve seem better swings at Little League fields, but Rogers just couldn&#8217;t put him away.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12527#respond' onclick='return addComment.moveForm( "comment-12527", "12527", "respond", "3616" )' aria-label='Reply to Cisco Kid'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12528">
            <div class="thumblist" id="comment-12528">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Agbayani</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Cisco, that very at bat just happened to be playing as I inflict punishment on myself by watching the replay.  Zito made Rogers throw 11 pitches.  Sure, Zito was just sticking the bat out there to tap away every strike, but Rogers had nothing resembling a swing-and-miss pitch to end the embarrassment.</p>
<p>Meanwhile, Zito average less than 13 pitches PER INNING against the Rockies today.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12528#respond' onclick='return addComment.moveForm( "comment-12528", "12528", "respond", "3616" )' aria-label='Reply to Agbayani'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment byuser comment-author-rockymountainhigh odd alt thread-odd thread-alt depth-1" id="li-comment-12530">
            <div class="thumblist" id="comment-12530">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">rockymountainhigh</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Disgusting. Same old &#8211; all hits came with two outs and against bottom shelf pitchers. Chacin is no longer a major league pitcher &#8211; no command and overthrowing after getting frustrated. No further comments.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12530#respond' onclick='return addComment.moveForm( "comment-12530", "12530", "respond", "3616" )' aria-label='Reply to rockymountainhigh'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-even depth-1" id="li-comment-12531">
            <div class="thumblist" id="comment-12531">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Agbayani</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Not sure what&#8217;s up with Chacin.  After that Sandoval HR he pitched like he was scared.  Sandoval&#8217;s second time up Chacin wasn&#8217;t even close, walking him on a pitch way out of the zone on a 3-0 count.  I&#8217;ve been a Chacin supporter since he really has had an excellent MLB start (remember, he was 22/23 years old the last couple years), but his performances in the second half last year and today are a very bad trend.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12531#respond' onclick='return addComment.moveForm( "comment-12531", "12531", "respond", "3616" )' aria-label='Reply to Agbayani'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-12537">
            <div class="thumblist" id="comment-12537">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/28ff7b9f3ee483d863461acf04b5036c?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">Agbayani</a></h5><br><span>April 9, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>egossage, on Fowler:  yes, frustrating.  But before we start clamoring for Tyler Colvin to take over in CF, has anyone bothered to look at why the Cubs gave up on him?  This was Colvin&#8217;s April 2011:</p>
<p>.137/.228/.314 </p>
<p>And Colvin&#8217;s May:</p>
<p>.000/.000/.000</p>
<p>That May was just 12 plate appearances, after which he was sent down Ian Stewart style.  Oh, and Colvin lifetime against lefties?  .199 BA.  So unless something remarkable happened to him in spring training, even if he gets his stroke back you&#8217;ve got to assume he&#8217;s a platoon player. And his platoon partner is &#8230; ??  Well, probably Dex, cause it sure ain&#8217;t EY II.</p>
<p>No, I&#8217;m not crying in my beer about losing the endlessly infuriating Ian Stewart.  I&#8217;m just pointing out that:  (1) there&#8217;s a reason the Cubs were willing to part with Colvin for that very same Ian Stewart that we ran out of town; (2) that very same Ian Stewart, infuriating as he is, is still a better option than Chris Nelson or Jordan Pacheco.  </p>
<p>O&#8217;Dowd and Tracy are like the teacher who grades kids based on effort rather than results.  Poor Jonny has an 85 IQ but he manages to just barely pass by scoring 70 on his math tests.  Gifted Ian has a 120 IQ but is too lazy to study, so he gets 85s on his math tests and a grade of B.  O&#8217;Dowd and Tracy prefer hard-working limited-skill Jonny to infuriating Ian.  I understand why; nobody likes the slacker.  But what I don&#8217;t understand is why they think the overperforming limited skills guy actually makes their team better than the underperforming high skills guy.  If I handed out bonuses based on &#8220;effort&#8221; rather than results I&#8217;d be run out of my job.  Why not these guys?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12537#respond' onclick='return addComment.moveForm( "comment-12537", "12537", "respond", "3616" )' aria-label='Reply to Agbayani'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	<ul class="children">
        <li  class="comment byuser comment-author-egossage even depth-2" id="li-comment-12547">
            <div class="thumblist" id="comment-12547">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/b51e0da18cb0902a32cb348e73b6bb7d?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/b51e0da18cb0902a32cb348e73b6bb7d?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">egossage</a></h5><br><span>April 10, 2012</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I could care less about the stats! Just seeing the two play you can tell Colvin is a far better baseball player than Dexter. I really hope this is the year we get rid of Dexter! He&#8217;s horrible and I&#8217;ve been saying that for 3 years!</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=12547#respond' onclick='return addComment.moveForm( "comment-12547", "12547", "respond", "3616" )' aria-label='Reply to egossage'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-173496">
            <div class="thumblist" id="comment-173496">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/4f6bab1d02a299fc1f4be53e905054db?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/4f6bab1d02a299fc1f4be53e905054db?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://sahkvhrq.com' rel='external nofollow' class='url'>Jenn</a></a></h5><br><span>December 3, 2016</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>I really conlud&#8217;t ask for more from this article.</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=173496#respond' onclick='return addComment.moveForm( "comment-173496", "173496", "respond", "3616" )' aria-label='Reply to Jenn'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-173507">
            <div class="thumblist" id="comment-173507">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/291b52705296d40aca5270c3034f72a1?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/291b52705296d40aca5270c3034f72a1?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://rcpdzvh.com' rel='external nofollow' class='url'>Dotty</a></a></h5><br><span>December 3, 2016</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>What is their MOTIVE to become rich&#8230;please let me know&#8230;Most in the WoF movement give this guy a &amp;#;721;pass&amp;#82128when it comes to opulent lifestyles..The house and the Cessna Citation and his cars are paid for by well meaning yet gullible people&#8230;Copeland could care less about the people who pay for his lifestyle&#8230;Jesus Christ &#8221;didn&#8217;t have a place to lay his head&#8221;&#8230;How does Copeland square that ?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=173507#respond' onclick='return addComment.moveForm( "comment-173507", "173507", "respond", "3616" )' aria-label='Reply to Dotty'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment odd alt thread-even depth-1" id="li-comment-173518">
            <div class="thumblist" id="comment-173518">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://0.gravatar.com/avatar/9fab06850b9833376d309c428d6939d8?s=65&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/9fab06850b9833376d309c428d6939d8?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://fecmcuvwalg.com' rel='external nofollow' class='url'>Trisha</a></a></h5><br><span>December 3, 2016</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>being a teen mom in high school is hell i have 2 little girls and i thouhgt high school alone was hard add a toddler and baby to your hw and bills</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=173518#respond' onclick='return addComment.moveForm( "comment-173518", "173518", "respond", "3616" )' aria-label='Reply to Trisha'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
        <li  class="comment even thread-odd thread-alt depth-1" id="li-comment-192887">
            <div class="thumblist" id="comment-192887">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://2.gravatar.com/avatar/8ebf893dbbbf8facce68a8dde66f6270?s=65&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/8ebf893dbbbf8facce68a8dde66f6270?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover"><a href='http://ihrkredit.pw/auslandssemester-finanzierung-kredit.html' rel='external nofollow' class='url'>auslandssemester finanzierung kredit</a></a></h5><br><span>February 7, 2017</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>There are some fascinating points in time on this article but I donÐ²Ð‚â„¢t know if I see all of them middle to heart. There is some validity but I&#8217;ll take maintain opinion until I look into it further. Good article , thanks and we want extra! Added to FeedBurner as properly</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-home-opener-today/?replytocom=192887#respond' onclick='return addComment.moveForm( "comment-192887", "192887", "respond", "3616" )' aria-label='Reply to auslandssemester finanzierung kredit'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
                </ul>
				 							</div>
           </div>
		        <div class="pix-content-wrap">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rockies-home-opener-today/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.roxwalkoff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment fullwidth"><textarea id="comment" name="comment"  class="commenttextarea" rows="4" cols="39"></textarea></p><!-- #form-section-comment .form-section --><p class="comment-notes">
                            </p>
<p class="comment-form-author"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-user"></i>
						
					</label>
					<input id="author" name="author" class="nameinput" type="text" value="Name" size="30" tabindex="1"  /><span>(required)</span></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-envelope"></i>
					</label><input id="email" name="email" class="emailinput" type="text"  value="Email" size="30" tabindex="2"/><span>(required)</span></p><!-- #form-section-email .form-section -->
<p class="comment-form-website"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-phone"></i>
					</label><input id="url" name="url" type="text" class="websiteinput"  value="Website" size="30" tabindex="3" /><span>(required)</span></p><!-- #<span class="hiddenSpellError" pre="">form-section-url</span> .form-section -->
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='3616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf90976763" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
				</div>
     </div>
                     </div>
            </div> 
                             </div>
    	<!-- Inner Main -->
    </div>
    <div class="footer-widget">
            	<div class="container">
        	            <div class="footer-icons">
                <div class="followus">                    	<a title="" href="http://facebook.com/roxwalkoff" data-original-title="Facebook" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-facebook-square icon"></i></a>
					                    	<a title="" href="https://twitter.com/roxWalkOff" data-original-title="Twitter" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-twitter-square icon"></i></a>
					</div>            </div>
        </div>
                <!-- Container Start -->
                <div class="container">
            <!-- Footer Widgets Start -->
            <div class="widget widget_nav_menu"><header class="px-heading-title"><h2 class="px-section-title">Quick Links</h2></header><div class="menu-roxmenu-container"><ul id="menu-roxmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul></div></div>		<div class="widget widget_recent_entries">		<header class="px-heading-title"><h2 class="px-section-title">Latest Blog</h2></header>		<ul>
					<li>
				<a href="http://www.roxwalkoff.com/sprawiedliwi-wydzial-kryminalny-odcinek-54-online-2/">SPRAWIEDLIWI WYDZIAL KRYMINALNY ODCINEK 54 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/sprawiedliwi-wydzial-kryminalny-odcinek-54-online/">SPRAWIEDLIWI WYDZIAL KRYMINALNY ODCINEK 54 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/m-jak-milosc-odcinek-1280-online/">M JAK MILOSC ODCINEK 1280 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/m-jak-milosc-odcinek-1279-online/">M JAK MILOSC ODCINEK 1279 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/m-jak-milosc-odcinek-1278-online/">M JAK MILOSC ODCINEK 1278 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/m-jak-milosc-odcinek-1277-online/">M JAK MILOSC ODCINEK 1277 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/tylko-z-toba-odcinek-143-online/">TYLKO Z TOBA ODCINEK 143 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/tylko-z-toba-odc-142-online/">TYLKO Z TOBA ODC 142 ONLINE</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/irene-cao-za-wszystkie-bledy-ebook/">Irene Cao Za wszystkie bledy Ebook</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/lisa-de-jong-kiedy-pozostaje-zal-ebook/">Lisa De Jong Kiedy pozostaje zal Ebook</a>
						</li>
				</ul>
		</div>		<div class="widget widget_categories"><header class="px-heading-title"><h2 class="px-section-title">Categories</h2></header>		<ul>
	<li class="cat-item cat-item-614"><a href="http://www.roxwalkoff.com/category/10-season-reviews/" >10% Season Reviews</a> (8)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.roxwalkoff.com/category/aroundtheleague/" title="News on other players Around the League...">Around the League</a> (45)
</li>
	<li class="cat-item cat-item-616"><a href="http://www.roxwalkoff.com/category/dr-c-musings/" title="An area for Dr. C&#039;s Awesome Musings!">Dr. C&#039;s Musings</a> (45)
</li>
	<li class="cat-item cat-item-163"><a href="http://www.roxwalkoff.com/category/gameday/" title="Game Day Posts">Game Day</a> (723)
</li>
	<li class="cat-item cat-item-613"><a href="http://www.roxwalkoff.com/category/give-your-feedback/" >Give Your Feedback</a> (3)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.roxwalkoff.com/category/hotplate/" title="Trade rumors and realities">Hot Stove</a> (68)
</li>
	<li class="cat-item cat-item-162"><a href="http://www.roxwalkoff.com/category/keydates/" title="Important Dates for the Rox">Key Dates</a> (6)
</li>
	<li class="cat-item cat-item-694"><a href="http://www.roxwalkoff.com/category/new-post/" title="all new post">New Post</a> (140)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.roxwalkoff.com/category/news/" title="Rox news from around the interweb.">News</a> (714)
</li>
	<li class="cat-item cat-item-421"><a href="http://www.roxwalkoff.com/category/post-game/" >Post Game</a> (385)
</li>
	<li class="cat-item cat-item-388"><a href="http://www.roxwalkoff.com/category/quick-news/" >Quick News</a> (54)
</li>
	<li class="cat-item cat-item-243"><a href="http://www.roxwalkoff.com/category/farm/" title="Coverage of Rockies Farm Teams">Rox Farm Report</a> (12)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/soundoff/" title="Your thoughts on the Rox">Sound Off</a> (284)
</li>
	<li class="cat-item cat-item-412"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/" >Spring Training</a> (30)
</li>
	<li class="cat-item cat-item-615"><a href="http://www.roxwalkoff.com/category/statistics/" >Statistics</a> (9)
</li>
	<li class="cat-item cat-item-442"><a href="http://www.roxwalkoff.com/category/walk-off/" >WALK OFF</a> (30)
</li>
	<li class="cat-item cat-item-441"><a href="http://www.roxwalkoff.com/category/week-in-review/" >Week in Review</a> (10)
</li>
		</ul>
</div><div class="widget widget_wp_sidebarlogin"><header class="px-heading-title"><h2 class="px-section-title">Login</h2></header>
		<form name="loginform" id="loginform" action="http://www.roxwalkoff.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.roxwalkoff.com/rockies-home-opener-today/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.roxwalkoff.com/wp-login.php?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.roxwalkoff.com/wp-login.php?action=lostpassword">Lost Password</a></li></ul></div>            <!-- Footer Widgets End -->
        </div>
                <!-- Container End -->
    	<footer id="footer">
            <div class="container">
                <p class="coptyright">
                    ©2016 Rox Walk Off: Colorado Rockies News and Fan Gathering Place All Rights Reserved.                </p>
                <!--<a href="" class="btn btngotop"><i class="fa fa-arrow-circle-o-up"></i></a>-->
            </div>
        </footer>
    </div>
</div>
<!-- Wrapper End -->
    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.roxwalkoff.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/modernizr.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/jquery.prettyphoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/include/config_woocommerce/woocomerce.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>
