<!DOCTYPE html>
<html lang="en-US">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta charset="UTF-8" />
	<link rel="shortcut icon" href="http://www.roxwalkoff.com/wp-content/uploads/2016/03/fav-icon.png" />
	
    <!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<title>Rockies Trounce Puerto Rican All Stars, 10-2 &#8211; Rox Walk Off: Colorado Rockies News and Fan Gathering Place</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Feed" href="http://www.roxwalkoff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Comments Feed" href="http://www.roxwalkoff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Rockies Trounce Puerto Rican All Stars, 10-2 Comments Feed" href="http://www.roxwalkoff.com/rockies-trounce-puerto-rican-all-stars-10-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.roxwalkoff.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css_roxwall-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/custom_roxwallcss.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/prettyphoto.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/bootstrap.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.roxwalkoff.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/functions.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.roxwalkoff.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.roxwalkoff.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.roxwalkoff.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rockies Muscle Past Dodgers, 10-9' href='http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.roxwalkoff.com/rockies-trounce-puerto-rican-all-stars-10-2/" />
<link rel='shortlink' href='http://www.roxwalkoff.com/?p=16832' />
<link rel="alternate" type="application/json+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Frockies-trounce-puerto-rican-all-stars-10-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Frockies-trounce-puerto-rican-all-stars-10-2%2F&#038;format=xml" />

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<script type="text/javascript">
	var bwp_ajax_url = 'http://www.roxwalkoff.com/';
</script>
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
    </head>
	<body class="post-template-default single single-post postid-16832 single-format-standard" style="background:url(http://www.roxwalkoff.com/wp-content/uploads/2016/03/rwoBack1.jpg) no-repeat  center 	fixed" style="background:#e95842 url()"  >
 				<style type="text/css">
		.pix-colr, .pix-colrhvr:hover,.price-table article:hover h3,.breadcrumbs ul li.pix-active,#footer p a:hover,.is-countdown span:before,.pagination .active,
/* New Clases Add*/.event-listing article:hover .text .pix-post-title a,.cs-post-title a,.pagination .active,.blog-medium-options li a,.is-countdown span,.widget ul li:hover a { color:#240347 !important;
		}
		.pix-bgcolr,.pix-bgcolrhvr:hover,nav.navigation > ul > li > a:before,.cart-sec span,.navigation ul ul li:hover > a,.navigation ul > li.current-menu-item > a,
		.navigation ul ul li.current-menu-item > a,.price-table article:hover .pix-price-box, .event.evevt-listing article:hover .text .btn-boobked, .match-result.match-lost p,.event.event-listing.event-listing-v2 article:hover,.cycle-pager-active,.widget .tagcloud a:hover, .event.event-listing article:hover .text .btn-boobked, .flex-direction-nav li a:hover /**/, .our-team-sec article:hover figure figcaption .pix-post-title a,.footer-widget .widget_newsletter .error,.news-section article:hover .text,.password_protected form input[type="submit"],.team-vertical article figcaption .caption h2,
#respond form input[type="submit"],#wp-calendar caption,.gallery ul li figure figcaption a,.woocommerce-pagination ul li a:hover,.woocommerce-pagination ul li span,.woocommerce-tabs .tabs .active a, span.match-category.cat-neutral, .event.event-listing article:hover .text .btn,.widget_search form input[type="submit"], .woocommerce .button,.onsale,.gallery ul li:hover .text,.footer-icons .followus a:hover,
/* New Clases Add*/.searchform button,.tabs.horizontal .nav-tabs li.active a,p.stars span a.active,.event.event-listing.event-listing-v2 .btn-viewall,.featured-title,
.pix-feature article .blog-bottom .btn,.pix-feature .featured,.blog-vertical .tab-content header.pix-heading-title h2,header #lang_sel a:hover, header #lang_sel ul ul a:hover,
.post-tags a:hover,.blog-vertical header.pix-heading-title h2,.pix-tittle,nav.navigation > ul > li:hover > a, nav.navigation > ul > li.current-menu-ancestor > a,.table tbody tr:hover,.widget_newsletter label .btn{
			background-color:#240347 !important;
		}
		.pix-bdrcolr ,.tabs.horizontal .nav-tabs li.active,.address-info .text,.subtitle h1,.about-us article .text,blockquote,
		.pagination > ul > li > a:before,.pagination > ul > li > a:before,.pagination > ul > li > span.active:before,.footer-icons .followus a:hover{
			border-color:#240347 !important;
		}
		#banner .flexslider figcaption .pix-desc h3 span {
		   box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important; 
 		}
		.our-team-sec article:hover figure figcaption .pix-post-title a{
			 box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important;   
		}
		header#header .top-head{
			background-color:#240347 !important;
		}
		nav.navigation > ul > li > a
		{
			color:#ffffff !important;
		}
		header #mainheader{
			background-color:#3a1c59 !important;
		}
		.sliderpagination ul li:before{
			border-color: transparent #240347 !important;
		}
		.footer-widget .widget_newsletter .error:before{
			border-top-color: #240347 !important;
		}
		</style>
				<div id="wrappermain-pix" class="wrapper wrapper_boxed">
		<!-- Header Start -->
        <header id="header">
            <!-- Top Head Start -->
            <div class="top-head">
            	<div class="container">
                    <!-- Logo -->
                    <div class="logo">
                        				<a href="http://www.roxwalkoff.com">
                	<img src="http://www.roxwalkoff.com/wp-content/uploads/2016/03/main-logo.png"  style="width:100%px; height:100%px" 
                    alt="Rox Walk Off: Colorado Rockies News and Fan Gathering Place" />
                </a>
	 		                    </div>
                    <!-- Logo Close -->
                                    </div>
            </div>
            <!-- Top Head End -->
            <div id="mainheader">
                <div class="container">
                    <!-- Right Header -->
                    <nav class="navigation">
                    	<a class="cs-click-menu"><i class="fa fa-bars"></i></a>
                        <ul id="menus"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li id="menu-item-15745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li id="menu-item-15916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li id="menu-item-15846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li id="menu-item-15730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li id="menu-item-15731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul>                    </nav>
                    
                    <div class="rightheader">
                            
                                    <!-- Search Section -->    
                                    <div class="searcharea">
                                        <a class="btnsearch" href="#searchbox">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </div>
                                    <!-- Search Section Close--> 
                                                                     </div>
                    <!-- Right Header Close --> 
                                               <div id="searcharea">
                            <div class="searchform">
                                	<form id="searchform" method="get" action="http://www.roxwalkoff.com"  role="search">
		<button> <i class="fa fa-search"></i></button>
        <input name="s" id="searchinput" value="Search for:" type="text" />
    </form>
                               </div>
                        </div>
                                            </div>
            </div>
        </header>
    <!-- Header Close -->
    <div class="clear"></div>
    <div id="main">
        <!-- Inner Main -->
        <div id="innermain">
                                      <div class="container">
                <div class="row">
					                             <div class="breadcrumb"> 
                                <div class="breadcrumbs"><ul><li><a href="http://www.roxwalkoff.com/">Home</a></li><li><a href="http://www.roxwalkoff.com/category/new-post/">New Post</a></li><li class="pix-active">Current Page</li></ul></div>                            </div>
                    	                
                              <!--Left Sidebar Starts-->

		<!--Left Sidebar End-->
    <div class="col-md-9" >
    	<div class="subtitle"><h1 class="pix-page-title px-single-page-title">Rockies Trounce Puerto Rican All Stars, 10-2</h1></div>		<div class="blog blog_detail">
            <article>
                                <div class="pix-content-wrap">
                    <div class="detail_text rich_editor_text">
                     		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="09-03-17">March 9, 2017</time>
                </li>
				<li><span>in</span> <a href="http://www.roxwalkoff.com/category/new-post/" rel="tag">New Post</a>, <a href="http://www.roxwalkoff.com/category/quick-news/spring-training/" rel="tag">Spring Training</a></li>		</ul>
	                    <p>The Rockies pitchers were dominant for the most part.  The offense was having a field day scoring at least a run in every inning except the first and third.  Jon Gray stretched out to three innings and had an easy day with two harmless hits and no walks allowed.  Gray also picked Angel Pagan off first base in the first inning.  Gray has been working on controlling the traffic.</p>
<p>Jeff Hoffman followed giving up two runs over the next three innings.  It was an easy first two innings for Hoffman except for a solo shot by Yadier Molina.  Then he became a bit shaky in the sixth giving up three consecutive hits after one out.  Raimel Tapia bailed Hoffman out with an incredible accurate throw that was measured at 98 MPH from the left field to nail Francisco Lindor at the plate for the second out.</p>
<p>Jason Motte and Carlos Estevez tossed the seventh and eighth, respectively.  Motte gave up a hit and a walk and it should be much worse but a mishit double play grounder shortened his inning.  Estevez did strike out the side in his inning of work, but that counts for nothing because the last two Ks were against batters that were overmatched.  The batters didn&#8217;t even have numbers on their uniforms.  They were probably high school level players.  You know why BB put Estevez in extra low leverage situations.  It&#8217;s looking more and more likely that Estevez won&#8217;t be on the 25-man squad.</p>
<p>Tom Murphy and DJLM were the starters to hit home runs.  The second unit were more impressive especially Pat Valaika and Jordan Patterson.  Valaika swatted two doubles including one that bounced off the top of the fence.  Patterson had a home run and a triple in his attempt to hit for the cycle within four innings.  I think Valaika has turned the switch on and he&#8217;s not looking like a utility player as he was most of his baseball career.  Not even close, Agbayani.  I&#8217;m not sure what sdcarp meant by &#8220;looks stiff&#8221; when describing Patterson.  He has hit well in the Cactus League so far he looks like a fine player to me.</p>
<p>&#8220;Bob K.&#8221; has reported that six guys were reassigned to the minor leagues.  Ryan McMahon, Ryan Castellani, Johendi Jiminian, Sam Howard, Chris Rabago, and Rosell Herrera were all sent away.  None of them really surprised me except for maybe Howard.  McMahon is still a long ways from moving even up to Albuquerque.  Castellani needed more seasoning.  I was impressed by Howard and I thought he might stay another week in the major league camp.</p>
<p>The Rockies and Diamondbacks threw a &#8216;B&#8217; game today on the backfields specifically to let Greg Holland and Jairo Diaz pitch in fake a fake game. <strong> <a href="http://www.purplerow.com/2017/3/9/14871230/colorado-rockies-greg-holland-jairo-diaz-spring-training-2017-injuries" target="_blank">The reports were that both guys pitched very well and are ahead of schedule.</a></strong>  Diaz wasn&#8217;t expected to pitch in games and now he may be able to go into a spring training game later in the day.  Holland is on track to be ready on Opening Day.  A couple of ticks upwards in his velocity today.</p>
                </div>
                    <!-- Share Post -->
                    <div class="share-post">
                        <ul class="social-network"><a class="addthis_button_compact btn share-now pix-bgcolr"><i class="fa fa-share-square-o"></i>Share Now</a></ul>                    </div>
                    <!-- Share Post Close -->
                    <div class="prev-nex-btn">
                    	        <div class="single-paginate">
			               <div class="next-post-paginate">
                <a href="http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/" class="pix-colr"><i class="fa fa-arrow-left"></i>
                    Previous Post               </a>
               <h2 class="px-single-page-title">
                   Rockies Muscle Past Dodgers, 10-9               </h2>
               <ul>
               <li><a href="http://www.roxwalkoff.com/category/new-post/" rel="tag">New Post</a> <a href="http://www.roxwalkoff.com/category/quick-news/spring-training/" rel="tag">Spring Training</a></li>                <li>March 9, 2017</li>
               </ul>
               </div>
                        </div>
                             </div>
                </div>
                             </article>
            </div>
                	<!-- About Author -->
        <div class="pix-content-wrap">   
        	<div class="about-author">
                <!-- Thumbnail List Start -->
                <!-- Thumbnail List Item Start -->
                 <figure><a href="http://www.roxwalkoff.com/author/rockymountainhigh/" class="float-left"><img alt='' src='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=90&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=180&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' /></a></figure>
                 <div class="text">
                    <h2><a class="colrhover" href="http://www.roxwalkoff.com/author/rockymountainhigh/">rockymountainhigh</a></h2>
                    <span></span>
                    <p>Hometown - Champaign, IL
College - Northern Illinois University, 1988
Sports Editor for my high school newspaper.
Travels frequently - I can be found anywhere in the world.</p>
                    <div class="followus">
                                                                                                                                    		</div>
                </div>
            </div>
        </div>    
       <!-- About Author End -->
    
		        <div class="pix-content-wrap">
			<div id="comments">
				<header>
					<h2 class="heading-color section-title uppercase">
						1 Comment                    </h2>
				</header>
                <ul>
                	        <li  class="comment byuser comment-author-sdcarp even thread-even depth-1" id="li-comment-194319">
            <div class="thumblist" id="comment-194319">
                <ul>
                    <li>
                        <figure>
                            <a href="#"><img alt='' src='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=65&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=130&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                        </figure>
                         <div class="text">
                          <header>
                                <h5><a class="colrhover">sdcarp</a></h5><br><span>March 10, 2017</span><br/>                          </header>
                          <div class="bottom-comment">
							  <p>Valaika is just so darn versatile. He&#8217;s got significant time at 2nd, SS, and 3rd the last couple of years on the Farm. I guarantee you could give him a 1B mit and he&#8217;d immediately, day #1, do better than Parra. Goes back to my comment the other day. Uncharted territory here. How does an Organization groom a kid to be a super-Utility player from the beginning (minors)?</p>
                                                                  <a rel='nofollow' class='comment-reply-link' href='http://www.roxwalkoff.com/rockies-trounce-puerto-rican-all-stars-10-2/?replytocom=194319#respond' onclick='return addComment.moveForm( "comment-194319", "194319", "respond", "16832" )' aria-label='Reply to sdcarp'><i class="fa fa-share"></i> Reply</a>                           </div>
                        </div>
                    </li>
                </ul>
            </div>
         </li>
	</li><!-- #comment-## -->
                </ul>
				 							</div>
           </div>
		        <div class="pix-content-wrap">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rockies-trounce-puerto-rican-all-stars-10-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.roxwalkoff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment fullwidth"><textarea id="comment" name="comment"  aria-required="true" placeholder="Write comment" rows="4" cols="39"></textarea></p><!-- #form-section-comment .form-section --><p class="comment-notes">
                            </p>
<p class="comment-form-author"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-user"></i>
						
					</label>
					<input id="author" name="author" class="nameinput" type="text" value="Name" size="30" tabindex="1"  /><span>(required)</span></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-envelope"></i>
					</label><input id="email" name="email" class="emailinput" type="text"  value="Email" size="30" tabindex="2"/><span>(required)</span></p><!-- #form-section-email .form-section -->
<p class="comment-form-website"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-phone"></i>
					</label><input id="url" name="url" type="text" class="websiteinput"  value="Website" size="30" tabindex="3" /><span>(required)</span></p><!-- #<span class="hiddenSpellError" pre="">form-section-url</span> .form-section -->
<p class="form-submit"><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob" data-theme="light"></div><noscript><div style="width: 302px; height: 462px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"><iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" value=""></textarea></div></div><br><br></noscript><input name="submit" type="submit" id="submit-comment" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='16832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cca21a73cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p>			</form>
			</div><!-- #respond -->
				</div>
     </div>
      		<aside class="sidebar-right col-md-3">
			<div class="widget widget_countdown"></div><div class="widget bwp-rc-widget"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Recent Comments</h2></header>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>sdcarp on <a href="http://www.roxwalkoff.com/rockies-trounce-puerto-rican-all-stars-10-2/#comment-194319" title="Comment on Rockies Trounce Puerto Rican All Stars, 10-2">Rockies Trounce Puerto Rican All Stars, 10-2</a></h4>
	<p>"Valaika is just so darn versatile. He's got significant time at 2nd, SS, and 3rd the last couple of years on the Farm. I guarantee you could give him a..."</p>
	<div class="meta">Posted Mar 10, 4:36 AM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=21&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>rockymountainhigh on <a href="http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/#comment-194318" title="Comment on Rockies Muscle Past Dodgers, 10-9">Rockies Muscle Past Dodgers, 10-9</a></h4>
	<p>"New post up on the Puerto Rico game."</p>
	<div class="meta">Posted Mar 09, 10:46 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Bob K. on <a href="http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/#comment-194317" title="Comment on Rockies Muscle Past Dodgers, 10-9">Rockies Muscle Past Dodgers, 10-9</a></h4>
	<p>"I have no idea why anyone would even take them but I wish the Rockies all the best in getting it done. At least the Houston Texans found someone willing..."</p>
	<div class="meta">Posted Mar 09, 5:49 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Bob K. on <a href="http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/#comment-194316" title="Comment on Rockies Muscle Past Dodgers, 10-9">Rockies Muscle Past Dodgers, 10-9</a></h4>
	<p>"Rockies reassign 6 to minor league camp. Ryan McMahon - 1B/3B Ryan Castellani - RHP Johendi Jiminian - RHP Sam Howard - LHP Chris Rabago - C Rosell Herrara -..."</p>
	<div class="meta">Posted Mar 09, 5:46 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>sdcarp on <a href="http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/#comment-194315" title="Comment on Rockies Muscle Past Dodgers, 10-9">Rockies Muscle Past Dodgers, 10-9</a></h4>
	<p>"I'm going to do my best little girl at Christmas impersonation: "OMG OMG OMG please let it be true." If we could get someone to take half of their salaries..."</p>
	<div class="meta">Posted Mar 09, 5:28 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Bob K. on <a href="http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/#comment-194314" title="Comment on Rockies Muscle Past Dodgers, 10-9">Rockies Muscle Past Dodgers, 10-9</a></h4>
	<p>"Rockies are rumored to be shopping Motte and Qualls. https://www.mlbtraderumors.com/2017/03/heymans-latest-maddon-braves-rockies-hammel-kenley-napoli-lucroy.html"</p>
	<div class="meta">Posted Mar 09, 3:08 PM</div>
</li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="6" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div class="widget widget-recent-blog"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Popular Post</h2></header>			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/no-relief/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2016/10/IMG_0127-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/no-relief/"  class='pix-colrhvr'>
                            NO RELIEF                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="03-10-16">October 3, 2016</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/not-spoilers/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2016/09/IMG_0109-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/not-spoilers/"  class='pix-colrhvr'>
                            NOT SPOILERS                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="27-09-16">September 27, 2016</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/downers-uppers/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2016/09/IMG_0086-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/downers-uppers/"  class='pix-colrhvr'>
                            DOWNERS + UPPERS                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="19-09-16">September 19, 2016</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/streak-seeking/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2016/09/IMG_0070-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/streak-seeking/"  class='pix-colrhvr'>
                            STREAK SEEKING                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="12-09-16">September 12, 2016</time>
                </li>
						</ul>
					</div>
    		</article>
	    </div><div class="widget facebok_widget">            <style scoped>
				.facebookOuter {background-color: ; width:100%;padding:0;float:left;}
				.facebookInner {float: left; width: 100%;}
				.facebook_module, .fb_iframe_widget > span, .fb_iframe_widget > span > iframe { width: 100% !important;}
				.fb_iframe_widget, .fb-like-box div span iframe { width: 100% !important; float: left;}
			</style>
            <header class="pix-heading-title"><h2 class="pix-section-title heading-color">Follow Us </h2></header>		
        
        	<div id="fb-root"></div>
			<script>(function(d, s, id) {
              var js, fjs = d.getElementsByTagName(s)[0];
              if (d.getElementById(id)) return;
              js = d.createElement(s); js.id = id;
               js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
              fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
			
            <div style="background:;" class="fb-like-box"  data-href="https://www.facebook.com/roxwalkoff" data-width=" "  data-height=" "  data-hide-cover="false"  data-show-facepile="true"  data-show-posts="true"> </div></div>        </aside>
 	                </div>
            </div> 
                             </div>
    	<!-- Inner Main -->
    </div>
    <div class="footer-widget">
            	<div class="container">
        	            <div class="footer-icons">
                <div class="followus">                    	<a title="" href="http://facebook.com/roxwalkoff" data-original-title="Facebook" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-facebook-square icon"></i></a>
					                    	<a title="" href="https://twitter.com/roxWalkOff" data-original-title="Twitter" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-twitter-square icon"></i></a>
					</div>            </div>
        </div>
                <!-- Container Start -->
                <div class="container">
            <!-- Footer Widgets Start -->
            <div class="widget widget_nav_menu"><header class="px-heading-title"><h2 class="px-section-title">Quick Links</h2></header><div class="menu-roxmenu-container"><ul id="menu-roxmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul></div></div>		<div class="widget widget_recent_entries">		<header class="px-heading-title"><h2 class="px-section-title">Latest Blog</h2></header>		<ul>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-trounce-puerto-rican-all-stars-10-2/">Rockies Trounce Puerto Rican All Stars, 10-2</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-muscle-past-dodgers-10-9/">Rockies Muscle Past Dodgers, 10-9</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/colorado-bows-to-milwaukee-9-4/">Colorado Bows to Milwaukee, 9-4</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-lose-to-mariners-4-3/">Rockies Lose to Mariners, 4-3</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/hot-stove-season-ends/">Hot Stove Season Ends</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rox-caravan-ends-at-coors-field/">Rox Caravan Ends at Coors Field</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/2017-is-here/">2017 Is Here!</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rox-hot-stove-2017-volume-i/">ROX HOT STOVE 2017 &#8211; VOLUME I</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/bud-black-is-next-manager-for-rockies/">Bud Black Is Next Manager for Rockies</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/no-relief/">NO RELIEF</a>
						</li>
				</ul>
		</div>		<div class="widget widget_categories"><header class="px-heading-title"><h2 class="px-section-title">Categories</h2></header>		<ul>
	<li class="cat-item cat-item-614"><a href="http://www.roxwalkoff.com/category/10-season-reviews/" >10% Season Reviews</a> (8)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.roxwalkoff.com/category/aroundtheleague/" title="News on other players Around the League...">Around the League</a> (42)
</li>
	<li class="cat-item cat-item-616"><a href="http://www.roxwalkoff.com/category/dr-c-musings/" title="An area for Dr. C&#039;s Awesome Musings!">Dr. C&#039;s Musings</a> (45)
</li>
	<li class="cat-item cat-item-163"><a href="http://www.roxwalkoff.com/category/gameday/" title="Game Day Posts">Game Day</a> (723)
</li>
	<li class="cat-item cat-item-613"><a href="http://www.roxwalkoff.com/category/give-your-feedback/" >Give Your Feedback</a> (3)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.roxwalkoff.com/category/hotplate/" title="Trade rumors and realities">Hot Stove</a> (66)
</li>
	<li class="cat-item cat-item-162"><a href="http://www.roxwalkoff.com/category/keydates/" title="Important Dates for the Rox">Key Dates</a> (6)
</li>
	<li class="cat-item cat-item-694"><a href="http://www.roxwalkoff.com/category/new-post/" title="all new post">New Post</a> (145)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.roxwalkoff.com/category/news/" title="Rox news from around the interweb.">News</a> (712)
</li>
	<li class="cat-item cat-item-421"><a href="http://www.roxwalkoff.com/category/post-game/" >Post Game</a> (385)
</li>
	<li class="cat-item cat-item-388"><a href="http://www.roxwalkoff.com/category/quick-news/" >Quick News</a> (54)
</li>
	<li class="cat-item cat-item-243"><a href="http://www.roxwalkoff.com/category/farm/" title="Coverage of Rockies Farm Teams">Rox Farm Report</a> (12)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/soundoff/" title="Your thoughts on the Rox">Sound Off</a> (281)
</li>
	<li class="cat-item cat-item-412"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/" >Spring Training</a> (35)
</li>
	<li class="cat-item cat-item-615"><a href="http://www.roxwalkoff.com/category/statistics/" >Statistics</a> (9)
</li>
	<li class="cat-item cat-item-442"><a href="http://www.roxwalkoff.com/category/walk-off/" >WALK OFF</a> (30)
</li>
	<li class="cat-item cat-item-441"><a href="http://www.roxwalkoff.com/category/week-in-review/" >Week in Review</a> (10)
</li>
		</ul>
</div><div class="widget widget_wp_sidebarlogin"><header class="px-heading-title"><h2 class="px-section-title">Login</h2></header>
		<form name="loginform" id="loginform" action="http://www.roxwalkoff.com/roxwalkoff-admin" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.roxwalkoff.com/rockies-trounce-puerto-rican-all-stars-10-2/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.roxwalkoff.com/roxwalkoff-admin?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.roxwalkoff.com/roxwalkoff-admin?action=lostpassword">Lost Password</a></li></ul></div>            <!-- Footer Widgets End -->
        </div>
                <!-- Container End -->
    	<footer id="footer">
            <div class="container">
                <p class="coptyright">
                    ©2016 Rox Walk Off: Colorado Rockies News and Fan Gathering Place All Rights Reserved.                </p>
                <!--<a href="" class="btn btngotop"><i class="fa fa-arrow-circle-o-up"></i></a>-->
            </div>
        </footer>
    </div>
</div>
<!-- Wrapper End -->

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4056'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4056'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/bootstrap.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/modernizr.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/jquery.prettyphoto.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.7.3#pubid=xa-4e4412d954dccc64'></script>
</body>
</html>
