<!DOCTYPE html>
<html lang="en-US">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta charset="UTF-8" />
	<link rel="shortcut icon" href="http://www.roxwalkoff.com/wp-content/uploads/2016/03/fav-icon.png" />
	
    <!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<title>Roller Coastering &#8211; Rox Walk Off: Colorado Rockies News and Fan Gathering Place</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Feed" href="http://www.roxwalkoff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Comments Feed" href="http://www.roxwalkoff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Roller Coastering Comments Feed" href="http://www.roxwalkoff.com/roller-coastering/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.roxwalkoff.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css_roxwall-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/custom_roxwallcss.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/prettyphoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/bootstrap.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.roxwalkoff.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.roxwalkoff.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":true,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"9ba8996553a53cd82faf418f8ede3b65","isLoadOnlyParentComments":0,"ahk":"y(g5^go@ao1#)^oxnkgnp2id9m$i1jkd","version":"5.1.4","wc_post_id":17465,"loadLastCommentId":null,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1538163697,"lastVisitCookie":{"1":{"17465":1535571697}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.1.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/functions.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.roxwalkoff.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.roxwalkoff.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.roxwalkoff.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buckle Up!' href='http://www.roxwalkoff.com/buckle-up/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.roxwalkoff.com/roller-coastering/" />
<link rel='shortlink' href='http://www.roxwalkoff.com/?p=17465' />
<link rel="alternate" type="application/json+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Froller-coastering%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Froller-coastering%2F&#038;format=xml" />
            <style>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</style>
            
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<script type="text/javascript">
	var bwp_ajax_url = 'http://www.roxwalkoff.com/';
</script>
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
    </head>
	<body class="post-template-default single single-post postid-17465 single-format-standard" style="background:url(http://www.roxwalkoff.com/wp-content/uploads/2016/03/rwoBack1.jpg) no-repeat  center 	fixed" style="background:#e95842 url()"  >
 				<style type="text/css">
		.pix-colr, .pix-colrhvr:hover,.price-table article:hover h3,.breadcrumbs ul li.pix-active,#footer p a:hover,.is-countdown span:before,.pagination .active,
/* New Clases Add*/.event-listing article:hover .text .pix-post-title a,.cs-post-title a,.pagination .active,.blog-medium-options li a,.is-countdown span,.widget ul li:hover a { color:#240347 !important;
		}
		.pix-bgcolr,.pix-bgcolrhvr:hover,nav.navigation > ul > li > a:before,.cart-sec span,.navigation ul ul li:hover > a,.navigation ul > li.current-menu-item > a,
		.navigation ul ul li.current-menu-item > a,.price-table article:hover .pix-price-box, .event.evevt-listing article:hover .text .btn-boobked, .match-result.match-lost p,.event.event-listing.event-listing-v2 article:hover,.cycle-pager-active,.widget .tagcloud a:hover, .event.event-listing article:hover .text .btn-boobked, .flex-direction-nav li a:hover /**/, .our-team-sec article:hover figure figcaption .pix-post-title a,.footer-widget .widget_newsletter .error,.news-section article:hover .text,.password_protected form input[type="submit"],.team-vertical article figcaption .caption h2,
#respond form input[type="submit"],#wp-calendar caption,.gallery ul li figure figcaption a,.woocommerce-pagination ul li a:hover,.woocommerce-pagination ul li span,.woocommerce-tabs .tabs .active a, span.match-category.cat-neutral, .event.event-listing article:hover .text .btn,.widget_search form input[type="submit"], .woocommerce .button,.onsale,.gallery ul li:hover .text,.footer-icons .followus a:hover,
/* New Clases Add*/.searchform button,.tabs.horizontal .nav-tabs li.active a,p.stars span a.active,.event.event-listing.event-listing-v2 .btn-viewall,.featured-title,
.pix-feature article .blog-bottom .btn,.pix-feature .featured,.blog-vertical .tab-content header.pix-heading-title h2,header #lang_sel a:hover, header #lang_sel ul ul a:hover,
.post-tags a:hover,.blog-vertical header.pix-heading-title h2,.pix-tittle,nav.navigation > ul > li:hover > a, nav.navigation > ul > li.current-menu-ancestor > a,.table tbody tr:hover,.widget_newsletter label .btn{
			background-color:#240347 !important;
		}
		.pix-bdrcolr ,.tabs.horizontal .nav-tabs li.active,.address-info .text,.subtitle h1,.about-us article .text,blockquote,
		.pagination > ul > li > a:before,.pagination > ul > li > a:before,.pagination > ul > li > span.active:before,.footer-icons .followus a:hover{
			border-color:#240347 !important;
		}
		#banner .flexslider figcaption .pix-desc h3 span {
		   box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important; 
 		}
		.our-team-sec article:hover figure figcaption .pix-post-title a{
			 box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important;   
		}
		header#header .top-head{
			background-color:#240347 !important;
		}
		nav.navigation > ul > li > a
		{
			color:#ffffff !important;
		}
		header #mainheader{
			background-color:#3a1c59 !important;
		}
		.sliderpagination ul li:before{
			border-color: transparent #240347 !important;
		}
		.footer-widget .widget_newsletter .error:before{
			border-top-color: #240347 !important;
		}
		</style>
				<div id="wrappermain-pix" class="wrapper wrapper_boxed">
		<!-- Header Start -->
        <header id="header">
            <!-- Top Head Start -->
            <div class="top-head">
            	<div class="container">
                    <!-- Logo -->
                    <div class="logo">
                        				<a href="http://www.roxwalkoff.com">
                	<img src="http://www.roxwalkoff.com/wp-content/uploads/2016/03/main-logo.png"  style="width:100%px; height:100%px" 
                    alt="Rox Walk Off: Colorado Rockies News and Fan Gathering Place" />
                </a>
	 		                    </div>
                    <!-- Logo Close -->
                                    </div>
            </div>
            <!-- Top Head End -->
            <div id="mainheader">
                <div class="container">
                    <!-- Right Header -->
                    <nav class="navigation">
                    	<a class="cs-click-menu"><i class="fa fa-bars"></i></a>
                        <ul id="menus"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li id="menu-item-15745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li id="menu-item-15916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li id="menu-item-15846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li id="menu-item-15730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li id="menu-item-15731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul>                    </nav>
                    
                    <div class="rightheader">
                            
                                    <!-- Search Section -->    
                                    <div class="searcharea">
                                        <a class="btnsearch" href="#searchbox">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </div>
                                    <!-- Search Section Close--> 
                                                                     </div>
                    <!-- Right Header Close --> 
                                               <div id="searcharea">
                            <div class="searchform">
                                	<form id="searchform" method="get" action="http://www.roxwalkoff.com"  role="search">
		<button> <i class="fa fa-search"></i></button>
        <input name="s" id="searchinput" value="Search for:" type="text" />
    </form>
                               </div>
                        </div>
                                            </div>
            </div>
        </header>
    <!-- Header Close -->
    <div class="clear"></div>
    <div id="main">
        <!-- Inner Main -->
        <div id="innermain">
                                      <div class="container">
                <div class="row">
					                             <div class="breadcrumb"> 
                                <div class="breadcrumbs"><ul><li><a href="http://www.roxwalkoff.com/">Home</a></li><li><a href="http://www.roxwalkoff.com/category/new-post/">New Post</a></li><li class="pix-active">Current Page</li></ul></div>                            </div>
                    	                
                              <!--Left Sidebar Starts-->

		<!--Left Sidebar End-->
    <div class="col-md-9" >
    	<div class="subtitle"><h1 class="pix-page-title px-single-page-title">Roller Coastering</h1></div>		<div class="blog blog_detail">
            <article>
                                <figure>
                    <img src="http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo-1-768x403.jpg" alt="Roller Coastering">
                </figure>
                                <div class="pix-content-wrap">
                    <div class="detail_text rich_editor_text">
                     		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="29-08-18">August 29, 2018</time>
                </li>
				<li><span>in</span> <a href="http://www.roxwalkoff.com/category/new-post/" rel="tag">New Post</a>, <a href="http://www.roxwalkoff.com/category/news/" rel="tag">News</a></li>		</ul>
	                    <p>The RWOers are entertaining themselves in the Rockies Amusement Park where the main attraction is the Rotation &amp; Bullpen Roller Coaster.  Another attraction in this park is the RISP Lumber Ride (RISP hitting) around the Colorado Lazy River.  There are thirty-one bumper cars in the Spill Your Guts Electric Tent.  Four cars are painted in the brown and yellow scheme.  Six cars are painted orange and black.  Another six cars with fenders hanging loose painted in sky blue.  Seven cars are colored in Southwest red colors.  The last seven cars are in bright red colors parked in the corner trying to get the electric surge started. Only one car is painted in beautiful purple and black with pinstripes on it.  It is being driven by Bud Black.</p>
<p>The next 23 games will determine if the Rockies Amusement Park will open the exit doors early or not.  If the RWOers are still enjoying themselves and still  have pulses, then the last seven games at home should be mop up duty to wrap up the NL West title (or get backed into a one-and-out WC game).  The four-game series starts Friday night at San Diego.  The best three starting pitchers (German Marquez, Jon Gray, and Kyle Freeland) will toe the rubber to punt the Friars into the Pacific Ocean.  The only weak link is the TBD starter on Saturday and it will be either Tyler Anderson, Antonio Senzatela, Chad Bettis, or somebody that can throw strikes not in the middle of the plate.</p>
<p>Following a visit to the Gaslamp District, Colorado returns home for the most important home stand of the season with San Francisco, Los Angeles, and Arizona visiting.  Then they play each team again at their houses.  They close the season with seven home games against the Phillies and Nationals.  Will that be Bryce Harper&#8217;s final game as a Nat?</p>
<p>Entering the weekend, the Rockies are tied with the D-bags for first place in the NL West at 72-60.  The Dodgers are trolling those two teams just a game back at 71-61.  Over in the wild card race, we can presume for the moment that Atlanta Braves and Chicago Cubs will win their divisions.  St. Louis likely will claim the first wild card being red hot since their new manager took over.  That leaves Milwaukee (73-60), Colorado/Arizona/Los Angeles, and Philadelphia (70-62) wrestling for the WC2 spot.  That&#8217;s 2.5 games that separates those four teams (not counting NL West winner).</p>
<p>Black will have to deftly drive that bumper car around and do a lot of damage to them while avoiding getting hit so hard.  The winning formula is very simple.  Do the Rockies have the elements to make the formula work?  That will depend on three x-factors:  1) #4 and #5 starting pitchers. 2) No dumpster inferno for an extended time by the bullpen.  3)  The bats heating up to restore the RISP attack.</p>
<p>I will be on vacation halfway around the world starting this Saturday and return two weeks later on September 15th.  Of course, I&#8217;m bringing my trusty MLB.TV and watch the Rocktober run while sipping Purple Kool Aid against the advice of  &#8220;Smokes and Mirrors.&#8221;  The games will be starting like about 7 am Singapore time.  Then Smokes and Mirrors is ready to run me out of Coors Field on the final week.  I will be attending three games that final week and I will be blamed for being a Black Cat.  Might as well be a moot point if Colorado can&#8217;t get the three x-factors mentioned above resolved right now.</p>
                </div>
                    <!-- Share Post -->
                    <div class="share-post">
                        <ul class="social-network"><a class="addthis_button_compact btn share-now pix-bgcolr"><i class="fa fa-share-square-o"></i>Share Now</a></ul>                    </div>
                    <!-- Share Post Close -->
                    <div class="prev-nex-btn">
                    	        <div class="single-paginate">
			               <div class="next-post-paginate">
                <a href="http://www.roxwalkoff.com/buckle-up/" class="pix-colr"><i class="fa fa-arrow-left"></i>
                    Previous Post               </a>
               <h2 class="px-single-page-title">
                   Buckle Up!               </h2>
               <ul>
               <li><a href="http://www.roxwalkoff.com/category/new-post/" rel="tag">New Post</a> <a href="http://www.roxwalkoff.com/category/news/" rel="tag">News</a></li>                <li>August 29, 2018</li>
               </ul>
               </div>
                        </div>
                             </div>
                </div>
                                  <div class="pix-media-attachment mediaelements-post">
					                             <header class="pix-heading-title">
                                <h2 class=" pix-section-title">Rox need more ups than downs</h2>
                            </header>
                                                           <a data-title="RWO photo" href="http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo-1.jpg" data-rel="prettyPhoto[gallery1]" class="me-imgbox"><img width="240" height="180" src="http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo-1-325x244.jpg" class="attachment-240x180 size-240x180" alt="" srcset="http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo-1-325x244.jpg 325w, http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo-1-470x353.jpg 470w" sizes="(max-width: 240px) 100vw, 240px" /></a>
                                                            </div>
                             </article>
            </div>
                	<!-- About Author -->
        <div class="pix-content-wrap">   
        	<div class="about-author">
                <!-- Thumbnail List Start -->
                <!-- Thumbnail List Item Start -->
                 <figure><a href="http://www.roxwalkoff.com/author/rockymountainhigh/" class="float-left"><img alt='' src='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=90&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=180&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' /></a></figure>
                 <div class="text">
                    <h2><a class="colrhover" href="http://www.roxwalkoff.com/author/rockymountainhigh/">rockymountainhigh</a></h2>
                    <span></span>
                    <p>Hometown - Champaign, IL
College - Northern Illinois University, 1988
Sports Editor for my high school newspaper.
Travels frequently - I can be found anywhere in the world.</p>
                    <div class="followus">
                                                                                                                                    		</div>
                </div>
            </div>
        </div>    
       <!-- About Author End -->
        <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">
                        Leave a Reply        </h3>
        <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='http://2.gravatar.com/avatar/?s=40&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' />                                    </div>
                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">

                                                                                                        <div class="wc-field-avatararea">
                                        <img alt='avatar' src='http://0.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                                    </div>
                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                            <div class="wc-field-captcha wpdiscuz-item">
                    <div class="wc-bin-captcha">
                        <i class="fas fa-shield-alt"></i>This comment form is under antispam protection                    </div>
                </div>
                        <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
        <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>                                   

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="http://www.roxwalkoff.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="2cdd46cb0c" /><input type="hidden" name="_wp_http_referer" value="/roller-coastering/" />                                <input type="hidden" value="17465" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
            </div>
      		<aside class="sidebar-right col-md-3">
			<div class="widget widget_countdown"></div><div class="widget widget-recent-blog"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Latest Posts</h2></header>			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/roller-coastering/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo-1-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/roller-coastering/"  class='pix-colrhvr'>
                            Roller Coastering                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="29-08-18">August 29, 2018</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/buckle-up/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo2-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/buckle-up/"  class='pix-colrhvr'>
                            Buckle Up!                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="24-08-18">August 24, 2018</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/eat-a-peach/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2018/08/IMG_0475-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/eat-a-peach/"  class='pix-colrhvr'>
                            EAT A PEACH                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="21-08-18">August 21, 2018</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/rockies-will-not-go-away/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2018/08/RWO-photo-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/rockies-will-not-go-away/"  class='pix-colrhvr'>
                            Rockies Will Not Go Away                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="16-08-18">August 16, 2018</time>
                </li>
						</ul>
					</div>
    		</article>
	    </div><div class="widget bwp-rc-widget"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Recent Comments</h2></header>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=21&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/e9d071748368b42e2ddab0a54ec7ad53?s=42&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>rockymountainhigh on <a href="http://www.roxwalkoff.com/buckle-up/#comment-196536" title="Comment on Buckle Up!">Buckle Up!</a></h4>
	<p>"He's "co-best" The other guy being Ray Searage."</p>
	<div class="meta">Posted Aug 29, 6:29 AM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=42&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Jeem on <a href="http://www.roxwalkoff.com/buckle-up/#comment-196535" title="Comment on Buckle Up!">Buckle Up!</a></h4>
	<p>"You should have posed it under an alias-- I'd've been clueless."</p>
	<div class="meta">Posted Aug 27, 12:48 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=42&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Jeem on <a href="http://www.roxwalkoff.com/buckle-up/#comment-196534" title="Comment on Buckle Up!">Buckle Up!</a></h4>
	<p>"I call "Anderson to the DL" shortly. To my recollection, every time he's had a stretch of being bad it's turned-out he was hurt. Hey everybody, no post from me..."</p>
	<div class="meta">Posted Aug 27, 12:08 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=42&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>sdcarp on <a href="http://www.roxwalkoff.com/buckle-up/#comment-196533" title="Comment on Buckle Up!">Buckle Up!</a></h4>
	<p>"Right on Jeem - best Pitching Coach in the game."</p>
	<div class="meta">Posted Aug 27, 12:00 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=42&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Jeem on <a href="http://www.roxwalkoff.com/buckle-up/#comment-196532" title="Comment on Buckle Up!">Buckle Up!</a></h4>
	<p>"Mike Maddux"</p>
	<div class="meta">Posted Aug 27, 11:35 AM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=42&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>sdcarp on <a href="http://www.roxwalkoff.com/buckle-up/#comment-196531" title="Comment on Buckle Up!">Buckle Up!</a></h4>
	<p>"Time for another sdcarp trivia question - once again, please don't cheat by using the magic google machine: 2009-2015 Texas Rangers - After decades of basic futility (minus when Nolan..."</p>
	<div class="meta">Posted Aug 27, 10:47 AM</div>
</li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="6" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div class="widget widget_text"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Rox Tweets</h2></header>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/roxWalkOff" data-widget-id="488793853034364928">Tweets by @roxWalkOff</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>        </aside>
 	                </div>
            </div> 
                             </div>
    	<!-- Inner Main -->
    </div>
    <div class="footer-widget">
            	<div class="container">
        	            <div class="footer-icons">
                <div class="followus">                    	<a title="" href="http://facebook.com/roxwalkoff" data-original-title="Facebook" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-facebook-square icon"></i></a>
					                    	<a title="" href="https://twitter.com/roxWalkOff" data-original-title="Twitter" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-twitter-square icon"></i></a>
					</div>            </div>
        </div>
                <!-- Container Start -->
                <div class="container">
            <!-- Footer Widgets Start -->
            <div class="widget widget_nav_menu"><header class="px-heading-title"><h2 class="px-section-title">Quick Links</h2></header><div class="menu-roxmenu-container"><ul id="menu-roxmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul></div></div>		<div class="widget widget_recent_entries">		<header class="px-heading-title"><h2 class="px-section-title">Latest Blog</h2></header>		<ul>
											<li>
					<a href="http://www.roxwalkoff.com/roller-coastering/">Roller Coastering</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/buckle-up/">Buckle Up!</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/eat-a-peach/">EAT A PEACH</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/rockies-will-not-go-away/">Rockies Will Not Go Away</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/days-of-dread/">DAYS OF DREAD</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/a-wreck-on-the-highway/">A WRECK ON THE HIGHWAY</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/cookin/">COOKIN&#8217;</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/rockies-back-in-post-season-picture/">Rockies Back in Post Season Picture</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/american-tunes/">AMERICAN TUNES</a>
									</li>
											<li>
					<a href="http://www.roxwalkoff.com/all-star/">ALL STAR!</a>
									</li>
					</ul>
		</div><div class="widget widget_categories"><header class="px-heading-title"><h2 class="px-section-title">Categories</h2></header>		<ul>
	<li class="cat-item cat-item-614"><a href="http://www.roxwalkoff.com/category/10-season-reviews/" >10% Season Reviews</a> (8)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.roxwalkoff.com/category/aroundtheleague/" title="News on other players Around the League...">Around the League</a> (42)
</li>
	<li class="cat-item cat-item-616"><a href="http://www.roxwalkoff.com/category/dr-c-musings/" title="An area for Dr. C&#039;s Awesome Musings!">Dr. C&#039;s Musings</a> (54)
</li>
	<li class="cat-item cat-item-163"><a href="http://www.roxwalkoff.com/category/gameday/" title="Game Day Posts">Game Day</a> (723)
</li>
	<li class="cat-item cat-item-613"><a href="http://www.roxwalkoff.com/category/give-your-feedback/" >Give Your Feedback</a> (3)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.roxwalkoff.com/category/hotplate/" title="Trade rumors and realities">Hot Stove</a> (66)
</li>
	<li class="cat-item cat-item-162"><a href="http://www.roxwalkoff.com/category/keydates/" title="Important Dates for the Rox">Key Dates</a> (6)
</li>
	<li class="cat-item cat-item-694"><a href="http://www.roxwalkoff.com/category/new-post/" title="all new post">New Post</a> (242)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.roxwalkoff.com/category/news/" title="Rox news from around the interweb.">News</a> (803)
</li>
	<li class="cat-item cat-item-421"><a href="http://www.roxwalkoff.com/category/post-game/" >Post Game</a> (386)
</li>
	<li class="cat-item cat-item-388"><a href="http://www.roxwalkoff.com/category/quick-news/" >Quick News</a> (54)
</li>
	<li class="cat-item cat-item-243"><a href="http://www.roxwalkoff.com/category/farm/" title="Coverage of Rockies Farm Teams">Rox Farm Report</a> (12)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/soundoff/" title="Your thoughts on the Rox">Sound Off</a> (281)
</li>
	<li class="cat-item cat-item-412"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/" >Spring Training</a> (37)
</li>
	<li class="cat-item cat-item-615"><a href="http://www.roxwalkoff.com/category/statistics/" >Statistics</a> (9)
</li>
	<li class="cat-item cat-item-442"><a href="http://www.roxwalkoff.com/category/walk-off/" >WALK OFF</a> (33)
</li>
	<li class="cat-item cat-item-441"><a href="http://www.roxwalkoff.com/category/week-in-review/" >Week in Review</a> (10)
</li>
		</ul>
</div><div class="widget widget_wp_sidebarlogin"><header class="px-heading-title"><h2 class="px-section-title">Login</h2></header>
		<form name="loginform" id="loginform" action="http://www.roxwalkoff.com/wp-login.php?itsec-hb-token=roxwalkoff-admin" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.roxwalkoff.com/roller-coastering/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.roxwalkoff.com/wp-login.php?action=register&#038;itsec-hb-token=wp-register-php">Register</a></li><li class="lost_password-link"><a href="http://www.roxwalkoff.com/wp-login.php?itsec-hb-token=roxwalkoff-admin&#038;action=lostpassword">Lost Password</a></li></ul></div>            <!-- Footer Widgets End -->
        </div>
                <!-- Container End -->
    	<footer id="footer">
            <div class="container">
                <p class="coptyright">
                    ©2016 Rox Walk Off: Colorado Rockies News and Fan Gathering Place All Rights Reserved.                </p>
                <!--<a href="" class="btn btngotop"><i class="fa fa-arrow-circle-o-up"></i></a>-->
            </div>
        </footer>
    </div>
</div>
<!-- Wrapper End -->
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.roxwalkoff.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4097'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4097'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/modernizr.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/jquery.prettyphoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.9.8#pubid=xa-4e4412d954dccc64'></script>
</body>
</html>
