<!DOCTYPE html>
<html lang="en-US">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta charset="UTF-8" />
	<link rel="shortcut icon" href="http://www.roxwalkoff.com/wp-content/uploads/2016/03/fav-icon.png" />
	
    <!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<title>Surviving April &#8211; Rox Walk Off: Colorado Rockies News and Fan Gathering Place</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Feed" href="http://www.roxwalkoff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Comments Feed" href="http://www.roxwalkoff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rox Walk Off: Colorado Rockies News and Fan Gathering Place &raquo; Surviving April Comments Feed" href="http://www.roxwalkoff.com/surviving-april/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.roxwalkoff.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css_roxwall-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/custom_roxwallcss.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/prettyphoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/bootstrap.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/font-awesome.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive_css-css'  href='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.roxwalkoff.com\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/functions.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.roxwalkoff.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.roxwalkoff.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.roxwalkoff.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rockies &#8211; NL West Leaders' href='http://www.roxwalkoff.com/rockies-nl-west-leaders/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.roxwalkoff.com/surviving-april/" />
<link rel='shortlink' href='http://www.roxwalkoff.com/?p=16881' />
<link rel="alternate" type="application/json+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Fsurviving-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.roxwalkoff.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roxwalkoff.com%2Fsurviving-april%2F&#038;format=xml" />

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<script type="text/javascript">
	var bwp_ajax_url = 'http://www.roxwalkoff.com/';
</script>
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
    </head>
	<body class="post-template-default single single-post postid-16881 single-format-standard" style="background:url(http://www.roxwalkoff.com/wp-content/uploads/2016/03/rwoBack1.jpg) no-repeat  center 	fixed" style="background:#e95842 url()"  >
 				<style type="text/css">
		.pix-colr, .pix-colrhvr:hover,.price-table article:hover h3,.breadcrumbs ul li.pix-active,#footer p a:hover,.is-countdown span:before,.pagination .active,
/* New Clases Add*/.event-listing article:hover .text .pix-post-title a,.cs-post-title a,.pagination .active,.blog-medium-options li a,.is-countdown span,.widget ul li:hover a { color:#240347 !important;
		}
		.pix-bgcolr,.pix-bgcolrhvr:hover,nav.navigation > ul > li > a:before,.cart-sec span,.navigation ul ul li:hover > a,.navigation ul > li.current-menu-item > a,
		.navigation ul ul li.current-menu-item > a,.price-table article:hover .pix-price-box, .event.evevt-listing article:hover .text .btn-boobked, .match-result.match-lost p,.event.event-listing.event-listing-v2 article:hover,.cycle-pager-active,.widget .tagcloud a:hover, .event.event-listing article:hover .text .btn-boobked, .flex-direction-nav li a:hover /**/, .our-team-sec article:hover figure figcaption .pix-post-title a,.footer-widget .widget_newsletter .error,.news-section article:hover .text,.password_protected form input[type="submit"],.team-vertical article figcaption .caption h2,
#respond form input[type="submit"],#wp-calendar caption,.gallery ul li figure figcaption a,.woocommerce-pagination ul li a:hover,.woocommerce-pagination ul li span,.woocommerce-tabs .tabs .active a, span.match-category.cat-neutral, .event.event-listing article:hover .text .btn,.widget_search form input[type="submit"], .woocommerce .button,.onsale,.gallery ul li:hover .text,.footer-icons .followus a:hover,
/* New Clases Add*/.searchform button,.tabs.horizontal .nav-tabs li.active a,p.stars span a.active,.event.event-listing.event-listing-v2 .btn-viewall,.featured-title,
.pix-feature article .blog-bottom .btn,.pix-feature .featured,.blog-vertical .tab-content header.pix-heading-title h2,header #lang_sel a:hover, header #lang_sel ul ul a:hover,
.post-tags a:hover,.blog-vertical header.pix-heading-title h2,.pix-tittle,nav.navigation > ul > li:hover > a, nav.navigation > ul > li.current-menu-ancestor > a,.table tbody tr:hover,.widget_newsletter label .btn{
			background-color:#240347 !important;
		}
		.pix-bdrcolr ,.tabs.horizontal .nav-tabs li.active,.address-info .text,.subtitle h1,.about-us article .text,blockquote,
		.pagination > ul > li > a:before,.pagination > ul > li > a:before,.pagination > ul > li > span.active:before,.footer-icons .followus a:hover{
			border-color:#240347 !important;
		}
		#banner .flexslider figcaption .pix-desc h3 span {
		   box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important; 
 		}
		.our-team-sec article:hover figure figcaption .pix-post-title a{
			 box-shadow: -10px  0 0 #240347,10px  0 0 #240347 !important;   
		}
		header#header .top-head{
			background-color:#240347 !important;
		}
		nav.navigation > ul > li > a
		{
			color:#ffffff !important;
		}
		header #mainheader{
			background-color:#3a1c59 !important;
		}
		.sliderpagination ul li:before{
			border-color: transparent #240347 !important;
		}
		.footer-widget .widget_newsletter .error:before{
			border-top-color: #240347 !important;
		}
		</style>
				<div id="wrappermain-pix" class="wrapper wrapper_boxed">
		<!-- Header Start -->
        <header id="header">
            <!-- Top Head Start -->
            <div class="top-head">
            	<div class="container">
                    <!-- Logo -->
                    <div class="logo">
                        				<a href="http://www.roxwalkoff.com">
                	<img src="http://www.roxwalkoff.com/wp-content/uploads/2016/03/main-logo.png"  style="width:100%px; height:100%px" 
                    alt="Rox Walk Off: Colorado Rockies News and Fan Gathering Place" />
                </a>
	 		                    </div>
                    <!-- Logo Close -->
                                    </div>
            </div>
            <!-- Top Head End -->
            <div id="mainheader">
                <div class="container">
                    <!-- Right Header -->
                    <nav class="navigation">
                    	<a class="cs-click-menu"><i class="fa fa-bars"></i></a>
                        <ul id="menus"><li id="menu-item-465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li id="menu-item-15745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li id="menu-item-15916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li id="menu-item-15846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li id="menu-item-15729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li id="menu-item-15730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li id="menu-item-15731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul>                    </nav>
                    
                    <div class="rightheader">
                            
                                    <!-- Search Section -->    
                                    <div class="searcharea">
                                        <a class="btnsearch" href="#searchbox">
                                            <i class="fa fa-search"></i>
                                        </a>
                                    </div>
                                    <!-- Search Section Close--> 
                                                                     </div>
                    <!-- Right Header Close --> 
                                               <div id="searcharea">
                            <div class="searchform">
                                	<form id="searchform" method="get" action="http://www.roxwalkoff.com"  role="search">
		<button> <i class="fa fa-search"></i></button>
        <input name="s" id="searchinput" value="Search for:" type="text" />
    </form>
                               </div>
                        </div>
                                            </div>
            </div>
        </header>
    <!-- Header Close -->
    <div class="clear"></div>
    <div id="main">
        <!-- Inner Main -->
        <div id="innermain">
                                      <div class="container">
                <div class="row">
					                             <div class="breadcrumb"> 
                                <div class="breadcrumbs"><ul><li><a href="http://www.roxwalkoff.com/">Home</a></li><li><a href="http://www.roxwalkoff.com/category/new-post/">New Post</a></li><li class="pix-active">Current Page</li></ul></div>                            </div>
                    	                
                              <!--Left Sidebar Starts-->

		<!--Left Sidebar End-->
    <div class="col-md-9" >
    	<div class="subtitle"><h1 class="pix-page-title px-single-page-title">Surviving April</h1></div>		<div class="blog blog_detail">
            <article>
                                <figure>
                    <img src="http://www.roxwalkoff.com/wp-content/uploads/2017/04/IMG_0205.jpg" alt="Surviving April">
                </figure>
                                <div class="pix-content-wrap">
                    <div class="detail_text rich_editor_text">
                     		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="24-04-17">April 24, 2017</time>
                </li>
				<li><span>in</span> <a href="http://www.roxwalkoff.com/category/new-post/" rel="tag">New Post</a>, <a href="http://www.roxwalkoff.com/category/news/" rel="tag">News</a></li>		</ul>
	                    <h3>ROX TAKE ON NATS AFTER 5-1 WEEK 3</h3>
<p>The Colorado Rockies move into week 4 of the 2017 MLB campaign riding high, 13-6 for the young season and leading the NL West by one over the Dbacks.  Sdcarp said it prior to the season&#8217;s start, making it through a tough April that featured 5 with the Dodgers, 7 with the Giants, and 4 with the Washington Nationals without getting buried would go a good ways toward building a successful 2017, and with a week to go Colorado has managed masterfully thus far.  As RMH reported earlier, the Rockies split 2 in LA Tuesday and Wednesday, with little to note other than that Clayton Kershaw agrees with me that Tyler Anderson appears to be somewhat of a red-ass.  Apparently Tyler was in no big hurry to get started on another lackluster outing against the LA ace, and it didn&#8217;t sit well with the big lefty.</p>
<p>They followed that up with an exuberant 3-game sweep of the hated Giants at Coors Field, and head into the 4-game set with Washington behind a major dose of momentum.  The early season hunt and peck routine continued on Friday night, as San Francisco singled and doubled Tyler Chatwood into a 3-run deficit in the 2nd.  Colorado answered-back with a bunch of singles of their own 2 innings later, but they punctuated it with one of those good old Grand Salamis, off the bat of shortstop Trevor Story, for a 6-3 lead.  Chatwood made it through 6 for the win, surrendering 4, but it took 4 relievers to finish-up, Greg Holland throwing-out a 1-2-3 9th to close it out.</p>
<p>Then Saturday and Sunday the sticks got loose.  The Rockies were nursing a 6-3 lead along Saturday after giving 2 back to the Giants in the 8th, then blasted-away at the San Francisco bullpen for 6 in the bottom of the inning to run away 12-3.  Antonia Senzatela went 7 for the victory, giving-up a run on 4 hits and 3 strikeouts.  Colorado had even more fun yesterday, when they got 7 shutout innings from left-hander Kyle Freeland, and ran a 3-run lead into 8 with a 5-run bottom of the 6th.  The big wins gave the back end of the bullpen a welcome rest on the heels of the 2 off-days Monday and Thursday.</p>
<p>Mark Reynolds and Gerardo Parra, back from paternity leave, continued to lead the charge, with help from Charlie Blackmon, who had an inside-the-park homer in the aftermath of Story&#8217;s slam, and Story himself seems to be coming out of his funk, with 8 RBI in the last 7.  Story is still striking-out about half the time, while hitting the other half typically out of the yard, but his defense remains steady as he battles the early struggles.</p>
<p>Senzatela continues to excel, Freeland was stellar at home after a couple of shaky road outings, and Chatwood had his usual issues at altitude after the April 15 complete game shutout.  The &#8216;pen continues to excel as well, and logged the aforementioned rest with the Nationals coming to call.  Anderson (1-3, 7.32) goes tonight, and he&#8217;ll face a spot start from Jacob Turner (0-0, 2.61 with Syracuse of the IL), as Stephen Strasburg is also indulging in a little childbirth over the next several days.  Colorado misses Strasburg and Wealthy Max Scherzer, who defeated the New York Mets yesterday at Citi Field.</p>
<p>The Rockies&#8217; empty rotation slot comes-up tomorrow, when German Marquez, who&#8217;s been ripping it up in New Mexico, is rumored to be in line to get the start, then Chatwood goes Wednesday with Senzatela drawing the home stand finale Thursday afternoon.  RMH will have more on Friday, when Colorado travels to Phoenix for 3 with Arizona to close-out the month.</p>
<p>Anderson toes the rubber tonight at 6:40.  WeatherBug says it&#8217;s going to be windy, gusting right-to-left, with temperatures falling out of the 60°s as play carries on.  Drew Goodman&#8217;s back for ROOT, and KOA am has the radio.</p>
                </div>
                    <!-- Share Post -->
                    <div class="share-post">
                        <ul class="social-network"><a class="addthis_button_compact btn share-now pix-bgcolr"><i class="fa fa-share-square-o"></i>Share Now</a></ul>                    </div>
                    <!-- Share Post Close -->
                    <div class="prev-nex-btn">
                    	        <div class="single-paginate">
			               <div class="next-post-paginate">
                <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/" class="pix-colr"><i class="fa fa-arrow-left"></i>
                    Previous Post               </a>
               <h2 class="px-single-page-title">
                   Rockies &#8211; NL West Leaders               </h2>
               <ul>
               <li><a href="http://www.roxwalkoff.com/category/new-post/" rel="tag">New Post</a> <a href="http://www.roxwalkoff.com/category/news/" rel="tag">News</a></li>                <li>April 24, 2017</li>
               </ul>
               </div>
                        </div>
                             </div>
                </div>
                             </article>
            </div>
                	<!-- About Author -->
        <div class="pix-content-wrap">   
        	<div class="about-author">
                <!-- Thumbnail List Start -->
                <!-- Thumbnail List Item Start -->
                 <figure><a href="http://www.roxwalkoff.com/author/jim-miller/" class="float-left"><img alt='' src='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=90&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/33ea21c76c5eecc66dc186de871e9b68?s=180&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-90 photo' height='90' width='90' /></a></figure>
                 <div class="text">
                    <h2><a class="colrhover" href="http://www.roxwalkoff.com/author/jim-miller/">jim-miller</a></h2>
                    <span></span>
                    <p>Architectural Spec Writer
Born Toledo, Ohio 4-9-55
Tiger Fan
Braves Fan
Rockies Fan</p>
                    <div class="followus">
                                                                                                                                    		</div>
                </div>
            </div>
        </div>    
       <!-- About Author End -->
    
		        <div class="pix-content-wrap">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/surviving-april/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.roxwalkoff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment fullwidth"><textarea id="comment" name="comment"  aria-required="true" placeholder="Write comment" rows="4" cols="39"></textarea></p><!-- #form-section-comment .form-section --><p class="comment-notes">
                            </p>
<p class="comment-form-author"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-user"></i>
						
					</label>
					<input id="author" name="author" class="nameinput" type="text" value="Name" size="30" tabindex="1"  /><span>(required)</span></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-envelope"></i>
					</label><input id="email" name="email" class="emailinput" type="text"  value="Email" size="30" tabindex="2"/><span>(required)</span></p><!-- #form-section-email .form-section -->
<p class="comment-form-website"><label class="form-icons">
						<small class="fa fa-ellipsis-v"></small>
						<i class="fa fa-phone"></i>
					</label><input id="url" name="url" type="text" class="websiteinput"  value="Website" size="30" tabindex="3" /><span>(required)</span></p><!-- #<span class="hiddenSpellError" pre="">form-section-url</span> .form-section -->
<p class="form-submit"><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob" data-theme="light"></div><noscript><div style="width: 302px; height: 462px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"><iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" value=""></textarea></div></div><br><br></noscript><input name="submit" type="submit" id="submit-comment" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='16881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e1c7a4e9b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
				</div>
     </div>
      		<aside class="sidebar-right col-md-3">
			<div class="widget widget_countdown"></div><div class="widget widget-recent-blog"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Latest Posts</h2></header>			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/surviving-april/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2017/04/IMG_0205-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/surviving-april/"  class='pix-colrhvr'>
                            Surviving April                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="24-04-17">April 24, 2017</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/rockies-nl-west-leaders/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2017/04/RWO-photo-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/"  class='pix-colrhvr'>
                            Rockies &#8211; NL West Leaders                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="20-04-17">April 20, 2017</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/undaunted-so-far/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2017/04/IMG_0177-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/undaunted-so-far/"  class='pix-colrhvr'>
                            Undaunted So Far                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="17-04-17">April 17, 2017</time>
                </li>
						</ul>
					</div>
    		</article>
	    			<article>
			 <figure><a class='pix-colrhvr' href='http://www.roxwalkoff.com/rockies-in-offensive-slump/' ><img src='http://www.roxwalkoff.com/wp-content/uploads/2016/09/IMG_0041-325x244.jpg' alt=''></a></figure>                <div class="text">
                    <h6>
                        <a href="http://www.roxwalkoff.com/rockies-in-offensive-slump/"  class='pix-colrhvr'>
                            Rockies in Offensive Slump                        </a>
                    </h6>
                      		<ul class="post-options">
        	                <li class="featured">
                    
                    Featured		         
                 </li>
		        	                 <li>
                 	                    <time datetime="13-04-17">April 13, 2017</time>
                </li>
						</ul>
					</div>
    		</article>
	    </div><div class="widget bwp-rc-widget"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Recent Comments</h2></header>
		<ul class="bwp-rc-ulist">
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/ab7e3640eb5d78c3d1b998df7777f0af?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/ab7e3640eb5d78c3d1b998df7777f0af?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>roxnsox on <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/#comment-194592" title="Comment on Rockies - NL West Leaders">Rockies - NL West Leaders</a></h4>
	<p>"I wonder if Reynolds' fine glove and solid bat have anything to do with this thinking..... :-)"</p>
	<div class="meta">Posted Apr 24, 7:13 AM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/ab7e3640eb5d78c3d1b998df7777f0af?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/ab7e3640eb5d78c3d1b998df7777f0af?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>roxnsox on <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/#comment-194591" title="Comment on Rockies - NL West Leaders">Rockies - NL West Leaders</a></h4>
	<p>"RE: record/homers. There was a stat shown yesterday that has them 5th or so in the league in percentage of runs scored off home runs. Obviously, not a good thing..."</p>
	<div class="meta">Posted Apr 24, 7:10 AM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/f8f0e14a4851c60ed86e5bc9071fa5ff?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/f8f0e14a4851c60ed86e5bc9071fa5ff?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Doc on <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/#comment-194590" title="Comment on Rockies - NL West Leaders">Rockies - NL West Leaders</a></h4>
	<p>"What's up with the midgets throwing at Wolters? Hit him in the back and next at bat throw at his head? I hope the Rox respond in kind at the..."</p>
	<div class="meta">Posted Apr 23, 7:39 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>sdcarp on <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/#comment-194589" title="Comment on Rockies - NL West Leaders">Rockies - NL West Leaders</a></h4>
	<p>"My thoughts on Cargo and ALL aging stars on small/mid-market teams - It's no secret I'm a fan of selling high, especially when it applies to small/mid-market teams. I said..."</p>
	<div class="meta">Posted Apr 23, 5:36 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=21&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/420b686ebd077ead86c4e32157fdffdf?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>sdcarp on <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/#comment-194588" title="Comment on Rockies - NL West Leaders">Rockies - NL West Leaders</a></h4>
	<p>"Ag - it's my "wanna be, but not really" business - cycling. Translation - expensive hobby."</p>
	<div class="meta">Posted Apr 23, 5:08 PM</div>
</li>
<li class="recent-comment">
	<div class="recent-comment-avatar"><img alt='User Avatar' src='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=21&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/38674cce37515b074d12f7b7b4742a92?s=42&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-21 photo' height='21' width='21' /></div>
	<h4>Bob K. on <a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/#comment-194587" title="Comment on Rockies - NL West Leaders">Rockies - NL West Leaders</a></h4>
	<p>"Black is resting players but just not all of them on the same day."</p>
	<div class="meta">Posted Apr 23, 12:32 PM</div>
</li>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="6" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</div><div class="widget widget_text"><header class="pix-heading-title"><h2 class="pix-section-title heading-color">Rox Tweets</h2></header>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/roxWalkOff" data-widget-id="488793853034364928">Tweets by @roxWalkOff</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>        </aside>
 	                </div>
            </div> 
                             </div>
    	<!-- Inner Main -->
    </div>
    <div class="footer-widget">
            	<div class="container">
        	            <div class="footer-icons">
                <div class="followus">                    	<a title="" href="http://facebook.com/roxwalkoff" data-original-title="Facebook" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-facebook-square icon"></i></a>
					                    	<a title="" href="https://twitter.com/roxWalkOff" data-original-title="Twitter" data-placement="top"  class="colrhover"  target="_blank">
						 
                    <i class="fa fa-twitter-square icon"></i></a>
					</div>            </div>
        </div>
                <!-- Container Start -->
                <div class="container">
            <!-- Footer Widgets Start -->
            <div class="widget widget_nav_menu"><header class="px-heading-title"><h2 class="px-section-title">Quick Links</h2></header><div class="menu-roxmenu-container"><ul id="menu-roxmenu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-465"><a href="http://www.roxwalkoff.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="http://www.roxwalkoff.com/roxnews/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15916"><a href="http://www.roxwalkoff.com/game-day/">GAME DAY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15846"><a href="http://www.roxwalkoff.com/dr-cs-musings/">Dr. C’s Musings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="http://www.roxwalkoff.com/soundoff/">SOUND OFF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15728"><a href="http://www.roxwalkoff.com/category/hotplate/">Hot Stove</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15729"><a href="http://www.roxwalkoff.com/edtheump/">Edtheump</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15730"><a href="http://www.roxwalkoff.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15731"><a href="http://www.roxwalkoff.com/contact/">Contact</a></li>
</ul></div></div>		<div class="widget widget_recent_entries">		<header class="px-heading-title"><h2 class="px-section-title">Latest Blog</h2></header>		<ul>
					<li>
				<a href="http://www.roxwalkoff.com/surviving-april/">Surviving April</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-nl-west-leaders/">Rockies &#8211; NL West Leaders</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/undaunted-so-far/">Undaunted So Far</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-in-offensive-slump/">Rockies in Offensive Slump</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/yo-scoreboard-bro/">Yo:  Scoreboard, Bro</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-host-dodgers-for-three-games/">Rockies Host Dodgers For Three Games</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/contention-pretention/">Contention Pretention</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/2017-rockies-predictions-anyone/">2017 Rockies Predictions Anyone?</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-roster-becoming-more-clear/">Rockies Roster Becoming More Clear</a>
						</li>
					<li>
				<a href="http://www.roxwalkoff.com/rockies-trounce-puerto-rican-all-stars-10-2/">Rockies Trounce Puerto Rican All Stars, 10-2</a>
						</li>
				</ul>
		</div>		<div class="widget widget_categories"><header class="px-heading-title"><h2 class="px-section-title">Categories</h2></header>		<ul>
	<li class="cat-item cat-item-614"><a href="http://www.roxwalkoff.com/category/10-season-reviews/" >10% Season Reviews</a> (8)
</li>
	<li class="cat-item cat-item-12"><a href="http://www.roxwalkoff.com/category/aroundtheleague/" title="News on other players Around the League...">Around the League</a> (42)
</li>
	<li class="cat-item cat-item-616"><a href="http://www.roxwalkoff.com/category/dr-c-musings/" title="An area for Dr. C&#039;s Awesome Musings!">Dr. C&#039;s Musings</a> (45)
</li>
	<li class="cat-item cat-item-163"><a href="http://www.roxwalkoff.com/category/gameday/" title="Game Day Posts">Game Day</a> (723)
</li>
	<li class="cat-item cat-item-613"><a href="http://www.roxwalkoff.com/category/give-your-feedback/" >Give Your Feedback</a> (3)
</li>
	<li class="cat-item cat-item-14"><a href="http://www.roxwalkoff.com/category/hotplate/" title="Trade rumors and realities">Hot Stove</a> (66)
</li>
	<li class="cat-item cat-item-162"><a href="http://www.roxwalkoff.com/category/keydates/" title="Important Dates for the Rox">Key Dates</a> (6)
</li>
	<li class="cat-item cat-item-694"><a href="http://www.roxwalkoff.com/category/new-post/" title="all new post">New Post</a> (154)
</li>
	<li class="cat-item cat-item-3"><a href="http://www.roxwalkoff.com/category/news/" title="Rox news from around the interweb.">News</a> (720)
</li>
	<li class="cat-item cat-item-421"><a href="http://www.roxwalkoff.com/category/post-game/" >Post Game</a> (385)
</li>
	<li class="cat-item cat-item-388"><a href="http://www.roxwalkoff.com/category/quick-news/" >Quick News</a> (54)
</li>
	<li class="cat-item cat-item-243"><a href="http://www.roxwalkoff.com/category/farm/" title="Coverage of Rockies Farm Teams">Rox Farm Report</a> (12)
</li>
	<li class="cat-item cat-item-13"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/soundoff/" title="Your thoughts on the Rox">Sound Off</a> (281)
</li>
	<li class="cat-item cat-item-412"><a href="http://www.roxwalkoff.com/category/quick-news/spring-training/" >Spring Training</a> (36)
</li>
	<li class="cat-item cat-item-615"><a href="http://www.roxwalkoff.com/category/statistics/" >Statistics</a> (9)
</li>
	<li class="cat-item cat-item-442"><a href="http://www.roxwalkoff.com/category/walk-off/" >WALK OFF</a> (30)
</li>
	<li class="cat-item cat-item-441"><a href="http://www.roxwalkoff.com/category/week-in-review/" >Week in Review</a> (10)
</li>
		</ul>
</div><div class="widget widget_wp_sidebarlogin"><header class="px-heading-title"><h2 class="px-section-title">Login</h2></header>
		<form name="loginform" id="loginform" action="http://www.roxwalkoff.com/roxwalkoff-admin" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Login &rarr;" />
				<input type="hidden" name="redirect_to" value="http://www.roxwalkoff.com/surviving-april/" />
			</p>
			
		</form><ul class="pagenav sidebar_login_links"><li class="register-link"><a href="http://www.roxwalkoff.com/roxwalkoff-admin?action=register">Register</a></li><li class="lost_password-link"><a href="http://www.roxwalkoff.com/roxwalkoff-admin?action=lostpassword">Lost Password</a></li></ul></div>            <!-- Footer Widgets End -->
        </div>
                <!-- Container End -->
    	<footer id="footer">
            <div class="container">
                <p class="coptyright">
                    ©2016 Rox Walk Off: Colorado Rockies News and Fan Gathering Place All Rights Reserved.                </p>
                <!--<a href="" class="btn btngotop"><i class="fa fa-arrow-circle-o-up"></i></a>-->
            </div>
        </footer>
    </div>
</div>
<!-- Wrapper End -->

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LdeWxUUAAAAAMT0Lh1pEYaagi9aEZjdQ6Om5Rob') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4070'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4070'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/modernizr.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-content/themes/kingclub-theme/scripts/frontend/jquery.prettyphoto.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.roxwalkoff.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://s7.addthis.com/js/250/addthis_widget.js?ver=4.7.4#pubid=xa-4e4412d954dccc64'></script>
</body>
</html>
